Jump to content

carlo_67

Moderators
  • Content Count

    962
  • Joined

  • Last visited

Community Reputation

163 Excellent

About carlo_67

  • Rank
    Super Moderator

Recent Profile Visitors

975 profile views
  1. purtroppo negli ultimi OpenCore non è più cosi, all'inizio anche io sfruttavo il boot di clover mettendoci su OC ma non è più cosi, o é cambiato clover(il boot) oppure OC non lo digerisce😂
  2. aspetta, ma come lanci il legacyboot ? apri terminale scrivi sudo e trascinalo dentro
  3. scusa ma prima che kext usavi per la ethernet?
  4. sono due kext , ma ne basta uno, provali uno alla volta e dichiarali sul config v âme con la mia p5k-e va AppleYukon dovrebbe bastare Marvell88E8056.kext.zip AppleYukon2.kext.zip
  5. Archivio.zip @Perdu metti questi kext in clover e istalla Heliport e prova HeliPort.dmg.zip
  6. Sono io incasinato più' del tuo config😂 se puoi fammi uno screen di DPCImaManager su pci list con la scheda montata ovviamente e lista dei kext che stai usando, stai usando DSDT?
  7. Sei in hfs o APFS Yosemite credo sia in HFS, e l'altro disco?
  8. @Perdu mi passi il config, stai usando clover giusto?
  9. La efi è quella postata da te corretta ho tolto virtualizemmio e misc/security/sicureBootModel che prima era disable o messo default e bootstrap e definito il SmBios
  10. prima cosa avevi? eppure la mia è un m2 7265
  11. @scipione l'unica tua pecca e la ati , ti costringe fino a High sierra
  12. apri terminale, scrivi "sudo"(naturalmente senza ") poi spazio e trascini il boot istall che trovi nella cartella postata segui la guida ti consiglio di formattare la usb prima, dalla schermata sembra corrotta LegacyBoot.zip
  13. nulla un kext e via prova anche questo che a me anche se vecchia realase funge tutto senza Heliport sempre seconda nel caricamento AirportItlwm.kext.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.