Jump to content
You are a guest user Click to join the site

carlo_67

Moderators
  • Content Count

    541
  • Joined

  • Last visited

Community Reputation

14 Good

About carlo_67

Recent Profile Visitors

126 profile views
  1. Fai una copia della tua e sostituisci la cartella CloverCLOVER.zip
  2. da come vedo la tua EFI non usi il DSDT e su clover ACPI non usi nessuna fix per le USB (anzi non ne hai nessuna) prova a flaggarle, in più non usi la rootless=0 sul bootarg, che io mi ricordi è indispensabile su El Capitan, il kext-dev-mode si usava su Yosemite Spero che mi sono ricordato bene😊
  3. @danielericcio1999 Il forum non si deve sfruttare cosi, solo a scopo di finire un istallazione, Quando si chiede aiuto e vengono chieste delle info vanno date, aprire un topic cosi, che poi rimane tagliato a meta è una cosa che non aiuta nessuno, anzi danneggia chi sta qui a dare aiuto senza aver nulla in cambio, spero che questo non accada più, aspetto un altra giornata poi si cancella Carlo_67
  4. molto strano, dal pannello preferenze/nvidia sono impostati di default? inserisci questo
  5. carlo_67

    help HP 450 G2

    una cosa ma per il Wi-fi ora che stai usando? che scheda scusa ma non ho seguito
  6. carlo_67

    help HP 450 G2

    altra prova da fare, non metterlo in stop tu, vai in risparmio energia, settalo a un minuto e aspetta che stoppa da solo e vedi che succede
  7. carlo_67

    help HP 450 G2

    Darkwake prova da 0 a 8 tutti in preferenze risparmio energia come e settato? NB: cambia titolo, non mi sembra un topic che si parli di solo DSDT (anzi postalo che non ne vedo uno, a parte quello fatto da Gengik84) ma di un notebook specifico
  8. Prima pensa , poi parla, perché le cose dette male portano pena, i pensieri no

  9. Poi ho il mio g4 con p5k-e sempre con catalina stessa cosa, uso anche il tuo stesso cpu, e ho ssd su tutte e due le mobo, istallato diretto da usb con il tool del forum, secondo me non hai formattato bene ssd, non istallare in hfs, va meglio in apfs, stasera quando torno se vuoi ti posto le mie efi, e impostazioni bios, non uso mai ripristina per clonare uso ccc clone copy
  10. Ne ho istallata una ieri, e va perfettamente p5q premium, kext usati fakeSMC- appleahcinjector
  11. Intanto quella mobo, devi aggiustare il bios, entri metti di default e poi correggi solo lo storage configurati in e imposti i dischi in ahci
  12. 10+ per efficienza e rumorosità pari a zero, importante avere spazio nel case un bel sant'antonio, vedrai non ti deluderà
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.