Jump to content

scipione

Members
  • Content Count

    213
  • Joined

  • Last visited

Community Reputation

27 Excellent

About scipione

  • Rank
    Senior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. grazie Gengik84, Fabiosun, Antoneddu ho ricontrollato per bene il config.plist e non avevo inserito correttamente il valore 00000000 alla voce CSR-ACTIVE-CONFIG ... Una volta modificato correttamente il valore, resettato la NVRAM e riavviato, la SIP si è abilitata e mi ha dato l'aggiornamento alla 11.5 . Aggiornato senza problemi . Grazie ancora per il supporto 😃😃
  2. ultimi aggiornamenti..... ho provato a fare reset nvram, ma non mi da l'aggiornamento alla 11.5... allora ho provato con HACK CHECK a usare il tool ENROLL e passare a DEVELOPER .... ma anche così NON mi vede l'aggiornamento 11.5 ... mi dice che il mio sistema è aggiornato alla ultima versione disponibile 11.4 🤔🤔😬😬 Mi rassegno.... aspetto che esca la versione definitiva di Monterey e poi installerò direttamente quella.... certo che è strano sto fatto.... Chissà perchè non mi vede più gli aggiornamenti... boh ??!! 😳
  3. Ciao FAbiosun, ho provato a modificare pure il SECURBOOT , mi è partito ugualmente l'hackintosh, ma nonostante securboot e il CSR-ACTIVE-CONFIG su 00000000 la SIP rimane disabilitata, ho ricontrollato con HACK CHECK e la SIP è disabilitata Boh ??....
  4. Antoneddu allego schermata del mio config.plist.... oltre a mettereCSR-ATIVE-CONFIG su 00000000 (che già avevo messo) devo anche modificare in SECURITY-SecurBootModel su DEFAULT invece che in DISABLED come ho attualmente ?? Ma basta questo ? Non è che poi non mi si avvia più l'Hackintosh ??
  5. Ciao FAbiosan, ho controllato con HackCheck ed effettivamente mi risulta NON attivata la SIP (vedi screenshot allegato).... Come faccio ad attivare la SIP ? Altra cosa che non capisco... cosa sarebbe ENROLL ?? 🤔
  6. Grazie Fabiosan e Gengik84... proverò a controllare la SIP e se non funziona magari vado di installer ... grazie ancora
  7. Gengik84 scusa se ti disturbo, una domanda.... Il link che hai postato è per l'installer integrale di Big Sur 11,5 ... non è l'update.... te lo chiedo perchè il mio hack n.3 in firma non mi dà la possibilità di aggiornare alla versione 11.5, mi dice che il sistema è già aggiornato alla ultima versione disponibile (che è la 11.4 secondo lui).... Come aggiorno altrimenti ? il combo update non è più disponibile sul sito apple.... C'è un altro modo per aggiornare ?
  8. Ciao a tutti , scusate ma mi capita una cosa strana.... ho aggiornato l'hack n. 1 in firma senza problemi cliccando su AGGIORNAMENTO SOFTWARE .... tutto liscio come l'olio... Sul mio hack n. 3 in firma invece, cliccando su AGGIORNAMENTO SOFTWARE mi dice che il mio computer è aggiornato all'ultima versione disponibile 11.4 .... e non sono più disponibili i COMBO update... Sapete spiegarmi come mai ?.... 😳
  9. Perfetto grazie Carlo_67 e grazie pure a Antuneddu
  10. scusate ma non sono molto pratico.... Sto usando il tema MacOs 86/Circuito , ma lo sfondo è troppo piccolo per il mio schermo da 27 pollici.... mi domandavo se la App background resizer si possa usare per modificare la schermata Circuito oppure no.... e se poi basta copiarla nella cartella Circuito come Background.icns oppure ci sono altre modifiche da fare....
  11. Ciao Gengik84 scusa la gnorantità..... Ma questo HfsPlus.efi posso usarlo anche io che ho Big Sur oppure va usato SOLO se installi Monterey ?
  12. Lo dissi che io gnoranto sono… Vado per tentativi 😞😞
  13. Ho preso spunto proprio dalla guida DORTANIA, nella sezione NVRAM c'era un LINK relativo a DISABLING SIP e leggendo quella sezione, ho provato ad aggiungere quei valori ed ha funzionato.... Non chiedetemi spiegazioni tecniche... io vado per tentativi... gnoranto sono ahahahah 🤣 allego la schermata della guida Dortania... magari voi ci capite di più .....
  14. Ciao Gengik84, ho seguito il tuo consiglio e mi sono rimesso con calma e pazienza a rifare da zero tutta la EFI, riscaricando i DRIVER, i kexts aggiornati e rifacendo il config.plist prendendo spunto dalla versione 0,69 funzionante e rileggendo la guida DORTANIA per Haswell (che avevo seguito in origine per creare il config.plist)..... Ho scoperto che l'inghippo era nella sezione NVRAM ..... e riguardava il CSR-ACTIVE-CONFIG. Sia che abilitassi la SISTEM INTEGRITY PROTECTION (con 00000000) sia che la disabilitassi (con FF0F0000), era necessario poi inserire nella sezione NVRAM
  15. Si Gengik, ho provato ad avviarlo disabilitando prima setuvirtualmap, poi ho provato pure a disabilitare Rebuilapplememorymap ma ottengo sempre lo stesso errore... Allora ho provato a rifare da capo il config.plist prendendo il Sample.plist dal repository di Oc070.... e non ho riportato apposta i dati dell'SMBIOS.... per evitare mi desse errori ulteriori.... ho pure provato nella sezione NVRAM a modificare il CSR-ACTIVE-CONFIG mettendo prima FF0F0000 (SIP disabilitata totalmente)... poi ho provato ad mettere 00000000 (SIP totalmente abilitata).... ma niente ottengo sempre lo stesso identi
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.