Jump to content

cristyxx75

Members
  • Content Count

    140
  • Joined

  • Last visited

Community Reputation

12 Good

About cristyxx75

  • Rank
    Senior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ciao @klaphd.....si questa è la efi che attualmente mi fa girare BIG SURE con il bootloader Open core.
  2. Ciao @iCanaro so che magari sei molto impegnato ....io penso di aver sistemato quello che tu e @Gengik84 mi avevate detto di fare.....ho anche personalizzato il menù di avvio con delle specifiche impostazioni in modo che quando mi si avvia OC mi faccia vedere solo ed esclusivamente i dischi di avvio.....potete poi gentilmente guardare la mia EFI che non abbia errori grossolani???....qui sembra funzionare tutto però ci tengo a farvela esaminare.....grazie come sempre della vostra disponibilità.😀 EFI.zip voglio ringraziare anche @Giorgio1996 per il suo interesse.
  3. Ok grazie della risposta @Giorgio1996 .....provo quindi a toglierle tutte dato che mi sembra di aver iniettato bene l'audio in device......molto gentile......per l'altro quesito non mi sai rispondere???😀
  4. Ciao @iCanaro scusami se ti disturbo ancora.....sono riuscito a installare BIG SUR su OC064....volevo sapere due cose.....nel mio vecchio config.plist nella voce bootarg non avevo niente.....in quello attuale invece mi ritrovo questi valori keepsyms=1 debug=0x100 alcid=1.....a cosa servano di preciso???posso ometterli o no???? e poi un'altra curiosità che non son riuscito a trovare come faccio a togliere dalla schermata di avvio di oc le voci che non mi interessano???cioè vorrei vedere solo i tre sistemi operativi che ho Windows BIG SURE e CATALINA.....senza tuttavia visualizzare le altre part
  5. Ciao @Gengik84 sai perchè non mi funzionava????....perchè dell'acpi io compilavo solo la prima parte e cioè ADD omettendo tuttavia di ricopiare anche i valori per DELETE e PATCH....ho cancellato dai kexts usbinjectall e il sistema si è avviato!!!!...vi posto la efi.....così mi ci date un occhiata io penso di aver settato tutto come si deve però non ne sono proprio sicuro....vorrei la vostra validazione.....ditemi se sbaglio ma questa efi la posso usare pure per bootare il mio vecchio catalina giusto????....grazie come sempre siete dei grandi!!!!😜 Scusa di nuovo @iCanaro se ti ho f
  6. grazie @Gengik84......siete delle persone fantastiche.....scusate di nuovo se sono stato un pò superficiale nel fornire informazioni.....mi metto a lavoro e poi ti posto la efi......grazie ancora a te e a @iCanaro
  7. @Gengik84.....io ho copiato gli ssdt e naturalmente ho anche modificato il config.....so che devo fare così ma in questo modo non mi funziona....se vuoi ci riprovo e poi ti posto la efi per vedere dove sbaglio.....
  8. Se io prendo SSDT-4-xh_rvp08.aml e SSDT-Coffee_Lake.aml.........e li sostituisco a quelli che ho attualmente ......poi tolgo dai kets USBInjectAll....io dovrei riavere il mio ssdt personalizzato della mia scheda con la mappatura delle usb già configurata no????....e perchè se lo faccio il sistema non va????....sono qui per cercare di imparare....vi prego portate pazienza....e scsatemi se magari faccio domande sceme....😀
  9. Ciao @Gengik84 è proprio quello che avrei desiderato fare.....ci ho provato a sostituite i miei acpi modificando di conseguenza anche il config ma se lo faccio il sistema non si avvia....
  10. Ciao @Gengik84 son dovuto passare a da clover a oc perchè semplicemente con clover il mio hack di punto in bianco mi si bloccava e non mi rimaneva altro che spegnere il pc. Con oc questo problema è sparito.....cmq scusa @iCanaro se ti ho dato un informazione sbagliata sai quanto ti stimo e quanto ti ringrazio per tutto quello che hai sempre fatto.....e scusa di nuovo.....
  11. no no scusa....il Kernel panic mi veniva prima di settare i quirks ....poi ho preso i valori presi dalla tua lista e li ho settati...dopodichè mi è partita l'installazione.....le periferiche vanno tutte però non so se c'è qualcosa che magari va cambiato ugualmente io te la posto se me la puoi guardare ti sono veramente grato.....e poi un altra domanda....ma con questa efi posso avviare anche il vecchio catalina....ho provato e lo carica senza problemi.....grazie della risposta... EFI.zip
  12. Ciao @iCanaro grazie della risposta .....scusa ma in realtà ho usato oc 064.....ho guardato il tuo articolo dei quirks e ho scaricato quelli relativi alla mobo che ho io (Z370AII).....li ho settati per come erano indicati senza toccare altro...... il sistema si è avviato e mi ha installato BIG SUR con tutte le periferiche funzionanti.....devo togliere ugualmente ssdt-awac e fare le cose che mi hai detto tu????grazie della tua gentilezza ......
  13. Ciao @iCanaro ecco come ti avevo detto ti posto la mia EFI cosicchè se mi ci dai un occhiata mi piacerebbe capire se ho fatto qualche errore nella compilazione......grazie come sempre a te e atutti quelli che mi danno una mano.... EFI.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.