Jump to content

Valeriobtt

Members
  • Content Count

    145
  • Joined

  • Last visited

Community Reputation

7 Neutral

About Valeriobtt

  • Rank
    Senior Member
  • Birthday 04/24/2001

Converted

  • Roma

Converted

  • Studente

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ciao @Gengik84, ho usato questo installer su un disco nuovo e mi ha installato Mojave in maniera al dir poco perfetta, adesso però ho una domanda da farti... Ho un SSD da 1TB con High Sierra sopra, posso usare questo per aggiornare giusto? Oppure perdo tutti i dati contenuti su di esso? Ho circa 480GB di file tra progetti di lavoro ed altro.. Attendo tuo, grazie!
  2. Salve a tutti, spero sia la seziona giusta per l'installazione di Catalina! Precisiamo subito tutto quello che dovreste sapere.. BUILD: Scheda madre: GIGABYTE H110M-S2H Processore: Intel i7 7th RAM: 16GB DDR4 Scheda video: XFX - RX 570 8GB WiFi: TP-Link Archer T6E Sto usando Virtual Machine per scaricare il sistema operativo e per creare la USB. Per la EFI come devo muovermi? C'è qualcuno che ha una EFI funzionante per la mia componentistica? Grazie mille a tutti.
  3. Ho cercato di leggere un po', ho capito che per il momento mi conviente non toccare nulla dato che sono su BS. Ho fatto anche la prova di mettere lo SMBIOS su iMacPro1,1 ; in quel caso funziona perfettamente. Ma preferirei mantenere lo SMBIOS su Mac20,1. Grazie mille @iCanaro! @antuneddu grazie per la risposta, proverò poi e ti farò sapere!
  4. Grazie per il chiarimento del Preboot. Per quanto riguarda la USB, in realtà dopo due riavvia, ho ripreso a funzionare normalmente da sola ahahah! Oro darò un'occhiata anche alla guida che mi hai postato, vi aggiornerò, grazie mille per il momento!
  5. Non ho ottenuto nessuna risposta, riporto in alto la mia situazione, sottolinenando però che il problema n°2 relativo alla USB C l'ho risolto.
  6. Ciao a tutti ragazzi, vi scrivo per chiedervi "aiuto" in quanto credo di aver fatto un mezzo casino ahahaha.. Ho eseguito l'aggiornamento da Catalina a Big Sure 11.1 direttamente delle impostazioni del mac (non so se potevo farlo, ma ho provato), in quanto qualora qualcosa fosse andato storto, avrei eseguito una nuovissima installazione da zero proprio con Big Sure, quindi non mi costava nulla provare. In poche parole, adesso mi si presentano alcuni "strani" problemi. Il primo è questo, relativo all'avvio del computer: In parole povere, ho queste
  7. Io l'ho comparato con la Fenvi T919 https://www.amazon.it/MQUPIN-BCM94360CD-Bluetooth-Dual-Band-Necessario/dp/B07W92MZGF/, che ha un prezzo di €78, lo so anch'io che se facevo un acquisto come quello in foto avrei risparmiato.
  8. Ragazzi buonasera e buon anno a tutti! Sono stato assente per via del lavoro, ma ho alcuni aggiornamenti relativi al Wifi/Bluetooth. Ho rimosso i kext "itlwm.kext" e "IntelBluetoothFirmware.kext"; ho provveduto a disinstallare HeliPort ed ho cambiato la scheda di rete nel mac. Cercando online, ho trovato questa: MQUPIN BCM94360CD, che è la sorella gemella della Fenvi T919! Garantisco che funziona perfettamente e costa leggermente meno.
  9. Sera a tutti ragazzi, ho pensato ad effettuare l'upgrade a BigSur, che ne dite voi? Ne vale la pena? Cosa dovrei fare per aggiornare? Vi lascio la mia EFI così che qualcuno di voi mi dice anche cosa dovrei cambiare! EFI.zip
  10. Ciao, purtroppo non essendo più in possesso di questo hack, le giuste correzioni non le ho più, ti riallego l'ultima cartella EFI che mi aveva preparato @iCanaro, la quale mi aveva fatto installare High Sierra. Ti ricordo che per qualsiasi dubbio puoi sempre chiedere aiuto qui sul forum aprendo una discussione nella giusta sessione! EFI 2.zip
  11. Ops ahahahha! Come posso risolvere?
  12. Grazie mille davvero boss! Boss di nome e di fatto! Qualcuno che mi aiuta a capire meglio l'immagine sottostante? Intel Generation è possibile mettere che sia la 10gen? Serial info\country perché China e non Italia? ahahah Sono piccole cose che sto vedendo solo adesso
  13. Che dire.. senza parole proprio! Se non ti offendi vorrei chiederti ancora qualcosa.. 1) Che voci sei andato a modificare in quei due file.kext che mi hai dato? Intendo dire, come hai fatto ad abilitare/disabilitare le relative porte HSxx/SSxx? 2) Mi servirebbe disabilitare la porta HS07 e anche PRT2, quest'ultima è una porta USB-C 3.1 dedicata solo all'audio, quindi che non utilizzerò! 3) A questo punto, mi conviene attivare anche le porte SS03 e SS04, mi aiuteresti ancora una volta per piacere?
  14. Niente ragazzi ahahah, la sfiga mi perseguita ahahah! Ho provato a rimettere la patch per il port limit, ma sembra non leggerla tipo ahahah, non mi consente di ampliare le porte per rifare la mappatura. Come procedo in questo caso?
  15. Confermo! Solo una cosa.. Ho provato a reinserire il file SSDT che avevo conservato con la mappatura delle USB, solo che questo adesso non va a quanto pare, devrei quindi rifarla da capo! Che patch utilizzo per ampliare il port limit? Perché nello stato attuale ho da HS01 fino a HS12 e poi ho SS01 fino a SS03. Le HS da tenere sono: HS01 - HS02 - HS03 - HS04 - HS05 - HS06 - HS08 - HS09* - HS10*.Le SS da tenere sono: SS01 - SS05 - SS06 - SS08. *HS09 e HS10 sono USB Interne.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.