Jump to content

Boes

Donator
  • Content Count

    108
  • Joined

  • Last visited

Community Reputation

8 Neutral

About Boes

  • Rank
    Senior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. A cosa si riferisce questo warning in fase di boot? e come risolverlo? Warning: BiosVersion ... is before than default...
  2. Boes

    Bootcamp assistant

    E cosi hai ottenuto l'utility bootcamp per trackpad e tastiera su Windows?
  3. Ho scaricato dal mio hackintosh il pacchetto "Bootcamp". Avviando la partizione windows ho installato manualmente i drivers e adesso la Magic Keyboard 2 e il Maginc Trackpad 2 sono rilevati e funzionanti via BT. Mi servirebbe però poter installare il "Bootcamp assistant" che se non ricordo male installa un utility che attiva le gesture sul trackpad e rimappa la tastiera. Solo che cliccando sul "swtup.exe" dice che non può essere installato nella corrente versione di bootcamp. Avete idee su come risolvere?
  4. Non metto in dubbio di fatto adesso con il Drop tutto funziona cosa che non succedeva qualche ora fa, ma sto cercando di capire cosa possa essere successo il come mai ha sempre funzionato prima, qui come vedi ho tutti i backup e in nessuna c'era il Drop ed ha sempre funzionato. Sto cercarcando di capire cosa sia successo questa mattina che abbia cambiato la questione. A te non viene in mente nulla?
  5. Eh ma la cartella ACPI è quella allegata... non è mai cambiata da quando ho questo mac oltre due anni. Ricordo che mi fu fatto (forse eri sempre tu) anche la questione del port limit, ma comunque nulla che può saltare da un aggiornamento ad un altro.
  6. Io ad ogni aggiornamento Clover faccio una copia del Config... e ho verificato gli ultimi 5 backup del file config.plist e in nessuno c'é questa entry eppure ha sempre funzionato tutto prima dell'aggiornamento alla 13.3 😮 non capisco
  7. Fatto adesso vanno! ma per capire, questa entry che ho inserito é necessaria dalla 11.3? se non mi spiego come mi ha sempre funzionato prima...
  8. Questi sono i valori che mi fa selezionare:
  9. Allego, grazie mille ACPI.zip config.plist.zip
  10. Ciao a tutti, ho aggiornato a BigSur 11.3 dalla 11.2.5 e non vanno più le USB 3.0. Vi spiego nel dettaglio: Ho aggiornato Clover alla 5134, aggiornato tutti i kext e aggiornato BigSur alla 11.3. Le USB 3 non vengono rilevate, ma quelle 2.0 come Mouse e tastiera si. Ho pensato fosse un problema di kext e clover allora ho ripristinato alla 5129 e rimessi i precedenti kext... ma nulla. Il file SSDT-4-A M I.aml è correttamente sotto ACPI/patched, cosa può essere successo?
  11. Aggiornando dalla versione 5132 alla 5134 ricevo questo errore all'avvio: Prima di modificare il file config.plist come l'errore stesso indica vorrei capire se a qualcun altro è successo... come mai?
  12. Si USB ho la webcam e il microfono... ma sono collegati da mesi invece l'errore lo da da poco. Ho letto che il problema potrebbe essere questo quindi farò dei test prossimamente scollegando ad uno ad uno i dispositivi. Il problema e che se riavvio... fa il kernel panic e spengo immediatamente non da nessun problema... per qualche motivo lo si ha dopo un pò di utilizzo. Devo fare dei test per circoscrivere la cosa.
  13. Sto cercando di capire da cosa nasca questo problema che si verifica quasi sempre ad ogni arresto del sistema... Quando seleziono "Shut Down" è vistosamente lento a spegnersi e spesso succede che non riesce e si riavvia. Me lo da da circa un mesetto quindi a causa degli ultimi aggiornamenti penso. Ho aggiornato Clover e i Kexts. Nel messaggio di report riporta un problema riscontrato con il thread 9.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.