Jump to content

memozzolo

Members
  • Content Count

    79
  • Joined

  • Last visited

Community Reputation

6 Neutral

About memozzolo

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. grazie a tutti, ci sono riuscito.
  2. ssdt basic lo scarico da qui giusto? per le modifiche del config mi consigli qualche guida? non sono espertissimo. grazie dell'aiuto
  3. stavo provando ad installarlo su un secondo disco EFI.zip
  4. Sono riuscito ad avviare la usb ed ad installare ma quando avvio il disco dove ho installato BigSur mi da errore SIP is off allowing core dumb for pid allego verbose https://we.tl/t-umsZVPR27u
  5. https://we.tl/t-25lmTfDP2o il verbose
  6. EFI.zip si esatto mi esce la scritta del monitor ''nessun segnale''. Catalina 15.7 va benessimo
  7. ho lasciato perdere la efi di quel laptop e sto puntando ad installare BigSur usando Clover, dove ci gira anche catalina ed una EFI solo da sistemare. Ho aggiunto la sezione quirks, ho cancellato i driver che usava il vecchio clover. ora mi da però un errore, che mi dava l'anno scorso dal passaggio da HS a Catalina disattivando la nvidia, risolto grazie a te ed ICanario. alla fine del verbose mi da nessun segnale. uso il monitor collegato alla UHD 630 con HDMI
  8. Novità, dato che il mio computer è un Bra sembrato, ho utilizzato una elfi di un laptop Lenovo, disattivando alcuni kext e modificando PLATFORM ID, arrivo alla home con Catalina e arrivo alla usb di bigsur, installo, ma quando riavvia non riesco ad arrivare alla fine. la mia grafica è una uhd630 mentre quella della efi è una uhd620 allego tutto. Grazie dell'aiuto e buon weekand t490-macos-master.zip
  9. clover mi avvia catalina 10.15.7 senza problemi, il problema è OC
  10. ciao,ho provato ad installare bigsur con clover ma non riesco, per OC ho seguito alla lettera tutto cio che dice il sito ufficiale, anche le impostazioni bios, che alla fine erano le stesse per clover nel mio caso. buona domenica
  11. qualche mese fa, grazie al vostro aiuto sono riuscito ad installare catalina usando clover, ora come da ricerche, per installare Bigsur c'è bisogno di OC. Ho creato la mia Efi, fatto pulizia, dato che alcuni driver di clover, da come ho letto, non servono ad OC (aptiomemoryfix.efi), patchato il frambuffer, quando vado ad avviare, il bios non mi riconosce la chiavetta con Bigsur e OC. (ovviamente ho creato la Usb, monatato la efi e sostituita con quella di OC) allego EFI clover e OC. Grazie mille a tutti Archivio.zip
  12. wifi funziona benissimo. Bluethoot no...pazienza
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.