Jump to content
You are a guest user Click to join the site

tolomao

Members
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

4 Neutral

About tolomao

  • Rank
    Member
  • Birthday 10/09/1977

Converted

  • Lecce

Converted

  • Bricolage, tecnologia, elettronica, sport

Converted

  • Fisioterapista

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ci sono riuscito, era un problema di hardware, avevo collegato male due fili.
  2. ok capito, allora credo che sia un problema hardware perché le spie non si accendono, verifico prima che si accenda e che sia tutto apposto dal punto di vista hardware. la porta usb è attiva perchè sarebbe la n.9 alla quale ho collegato la usb del bluetooth, ed effettivamente su ioreg non compare nulla alla voce porta n.9. Questa porta n.9 è esterna, (con un adattatore rispettando la corrispondenza dei due fili D+ e D- l'ho collegata) domanda: deve essere collegato per forza ad una interna? comunque faccio qualche tentativo hardware per vedere se si accendono i Led.grazie per il momento
  3. iMac di Davide.zipecco irregolare
  4. Ahh e se poi poteste aiutarmi anche per indicarmi i driver Bluetooth per Windows10, ve ne sarei molto grato, perché ne ho installati alcuni ma non mi funziona.
  5. Buonasera ragazzi, mi è arrivata la scheda wifi e Bluetooth BCM943602CS, l'ho montata e il wifi funziona bene, per il Bluetooth invece ho letto che ci vogliono i kext, per non sbagliare, dato che mi è sembrato di vederne diversi, per il mio Hack di quale ho bisogno? Grazie
  6. 🎊🎉🙏🍾🥂😁 Grazie milleeee
  7. Sostituito, provato e adesso è tutto ok👏👏 si vedono di nuovo i volumi sulla scrivania.... sei un mito😁 Ora sono apposto giusto, o è rimasto qualche ulteriore aggiustamento da fare? iMac di Davide.zip
  8. Ecco qua patched.zip config.plist.zip
  9. Il discorso del collegamento del disco esterno lo fa con tutte e 15 le porte. Ho eseguito la configurazione SSDT per hack come spiegato da ICanaro e tutto ha funzionato bene, ho postato Ioreg nel mio ultimo messaggio su.
  10. Fatto con la prima opzione e tutto a funzionato bene (la questione del collegamento del disco esterno che, quando montato, non si vede sulla scrivania, permane comunque). allego Ioreg Una curiosità: già da prima di quest'ultimo passaggio, sin dall'inizio nel SMBIOS del config mi porta come modello iMac 18,1 invece nelle Informazioni su questo Mac 21.5 è normale? iMac di Davide.zip
  11. finisci di configurare con "ssdt per hack" : ecco esattamente cosa dovrei fare... ho seguito il link in firma "SSDT Hack" e ho visto che ci sono un sacco di opzioni di scelta, io quale dovrei considerare in base al mio Hardware. Inoltre quel file ssdt va semplicemente inserito nella cartella ACPI / patched? Scusate le domande (per voi) scontate. Il discorso del collegamento del disco esterno lo fa con tutte e 15 le porte.
  12. Ok ho modificato inserendo i file di ICanaro e funziona tutto bene come prima. Ho notato soltanto una piccola cosa che prima di effettuare la mappatura delle porte usb non faceva, cioè adesso le 15 porte funzionano tutte, però quando inserisco un hhd esterno non mi compare l'icona del volume sul desktop, ce l'ho solo nella colonna sinistra del Finder, il disco poi funziona normalmente, però non me lo monta come prima, cosa che invece non accade con le chiavette usb che le monta esattamente come prima col volume che appare anche sul desktop. E' giusto un piccolo vezzo poco importante, però eventualmente si potrebbe rimediare a far comparire anche i volumi esterni sul desktop? (le impostazioni del " Finder - preferenze - generali - mostra questi elementi sulla scrivania - Dischi esterni " sono selezionate correttamente). grazie
  13. Buongiorno cari e innanzi tutto Tanti Auguri di buon Natale, mi sorprendete sempre di più... anche la notte di Natale all'opera per aiutare gli altri in questo forum... siete davvero unici. Non ho più risposto perché poi ho spento il pc e stamattina ho cercato di studiare un pò la situazione per far funzionare ste usb, prima di collegarmi al forum e, dopo una serie di tentativi, sono riuscito a risolvere seguendo la guida di Gengik84 "UPDATE SSDT PER DISABILITARE LE PORTE SU HASWELL". Ho dunque modificato leggermente l'SSDT per adattarlo alla mia situazione, e l'ho inserito nella cartella patched della EFI, e ha funzionato tutto (come da foto allegata) 🙏🎉🎊🎈✨ Solo adesso mi sono accorto che avevate lavorato per me anche la notte di Natale... 😇 Grazie infinite davvero per l'impegno che avete profuso alla mia causa, una buona giornata e un Buon Natale sincero.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.