Jump to content

SemanticA

Members
  • Content Count

    506
  • Joined

  • Days Won

    5

Everything posted by SemanticA

  1. @morfy scusa la domanda, abbi pazienza, ma tu usi un smbios iMac19,1 su un sistema senza igpu (9400f) e con una Vega?
  2. l'unica soluzione è usare OpenCore e non un accrocchio su un altro accrocchio 🙂 fate come me: mettetevi il cuore in pace e usate OC... Clover è defunto come lo sono stati a suo tempo Chameleon et similia---
  3. sto valutando il "ritorno" a iMac19,1 con UHD in headless... Più che altro perchè voglio verificare la gestione dell'alimentazione (power management) ...uhm...vi terrò aggiornati e in caso, modificherò nuovamente la guida... Ovviamente, resteranno disponibili, a sto punto, tutte e tre le versioni delle EFI... 🙂
  4. si è la 10... uhm a me comunque, funziona solo se faccio tasto destro, salva oggetto collegato xD
  5. a chi interessa... 🙂https://swcdn.apple.com/content/downloads/21/10/002-17762-A_GUNYNIZ0PW/witdqh4bei493fvgin01qavvy1dfhcb87w/InstallAssistant.pkg
  6. uhm...praticamente togli e rimetti il profilo dev...interessante...da provare! Già tempo fa era utile farlo...si vede che siamo tornati indietro ahahah 🙂
  7. ihhkujlhlhlhkl bel computer...performante! xD
  8. Spero che ora sia un po' più ordinata e comprensibile la "guida"... 🙂 ogni tanto mi gira di rendermi utile e sistemare 😛
  9. Ripulita guida, aggiornato EFI e aggiunto EFI per smbios iMac19,1 con UHD in modalità Headless per i nostalgici e i puristi del "Coffee Lake = iMac19,1 e null'altro!". Ripulito la cartella "Resources", sistemato il kext mappatura. Mettete a posto la vostra mappatura come da guida. Non posso conoscere le vostre preferenze e tutte le vostre periferiche, quindi il kext è impostato come descritto in guida. Sistemarlo è abbastanza semplice. FATELO! 🙂
  10. Guarda, io ho fatto come ti ho descritto sia per la beta7 che per la beta8... (e per la beta 7 non sapevo nemmeno ci fosse quel kext...) e ha funzionato... l'importante comunque è che sia riuscito a installare xD LoL poi "COME" ...è un altro paio di maniche ahahha prossima volta, prova ancora magari stessi passaggi e senza il kext... PS ora rimetti su "j137", almeno vedi poi i nuovi aggiornamenti (PS ...io ho il SIP abilitato... 00000000)
  11. ne ho aggiornati 7 (tre gb z390 un asus z490 e altri non mi ricordo quali fossero...) da stamattina facendo così! xD ...se non facevo reset nvram, continuava...installa ...mancano 10 minuti...mancano 2 minuti...puff mi sono avviato! hai visto che bello che sono?! ora c'è un aggiornamento! la beta 8! ... mabbafancuuuuuuuu e aridaje xD ...provato per sfizio a resettare al primo riavvio (dopo che ha scaricato...) e è partito e ha installato...senza kext in più 🙂 poi...tanto provare che costa ahah
  12. metti j137 o chi per esso per scaricare, metti default e metti anche "AdviseFeatures" su YES dopo che ha scaricato (anche durante lo scaricamento...il j137 serve solo a far vedere l'aggiornamento), riavvia, reset nvram (importante, se no resta j137 in memoria e tanto vale...), lascia andare che si installa... .
  13. no, assolutamente no. corretta da chi?! da Apple? ...forse la beta9 xD
  14. si vabbeh mica te la sarai presa x il fatto dei millemilaeuriamdtrp daaaaai.. no ma il discorso sugli mmio è abbastanza chiaro in se…cosa fa e cosa non fa…io semplicemente ero incuriosita dal fatto che le regioni di memoria interessate (da debug), fossero sempre le stesse anche su schede diverse…(e anche su stessa scheda stravolgendo il bios e non facendo neanche più quasi bootare il sistema)…comunque sia, ora devo andare a vendere il marito…devo fare acquisti su Amazon………
  15. OT MODE "ON" https://www.amazon.it/gp/product/B07QHW64BD?pf_rd_r=K1EZBNJYE5S2ZZBBX436&pf_rd_p=33a234b0-b2e1-4fd7-9ea3-f5dca6c7be9c&pd_rd_r=950f9f4f-e5d8-446e-b195-23b20c6841ab&pd_rd_w=uZ3Sa&pd_rd_wg=1MUpR&ref_=pd_gw_unk OT MODE "OFF" 😱. 😍. 🥺. 🤤
  16. @fabiosun ...stavo cazzeggiando in giro per il forum e altri lidi...ma... tornando al ginepraio degli mmio whitelist...hai fatto caso che ,a parte la gente con i soldi che compra i pc da millemilaeuriAMDtrp, praticamente le zone di memoria da mettere in whitelist sono sempre le stesse su schede diverse?!?!? ... la cosa è curiosa...sempre le stesse 5 zone.......comunque sia, per la cronaca, con OC 074 e Monteraglio b7...il mio gioco non parte e allora ho tolto tutti i whitelist e messo devirtualisemmio su on e fuck to all ecco 😕 ... xD LoL
  17. ot mode "on" oddio iMovie 😍 ot mode "off"
  18. shhh te fai finta di niente...se non se ne accorge...va bene così! xD LoL qui rimosso errore riportando la ram a 2666 ...e ci risiamo! tutto ok con OC 0.7.4 🤘
  19. @katsuja ci tengo a precisare che…da cell non si capisce un c&€@$ di quel che hai scritto 😂😂😂😂😂
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.