Jump to content

SemanticA

Members
  • Content Count

    477
  • Joined

  • Days Won

    5

SemanticA last won the day on September 15

SemanticA had the most liked content!

Community Reputation

177 Excellent

About SemanticA

  • Rank
    Senior Member
  • Birthday 01/13/1978

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. uhhm beh ma è intrippante la cosa...peggio di Beautiful... ma a dire il vero... il mio "NO" l'ho tirato a caso... ho preso l'ultimo e ho messo "NO" ...ho provato il mio giochino su Android, funzionava e quindi il risultato è stato: ultimo su "NO" bluestacks funziona giochino dei sims non freeza il pc Daniela felice. il risultato è stato io felice e quindi bohm ma magari avrebbe funzionato anche impostando il "no" sol primo (quello da 10000 pagine) l'importante è SemanticA felice. ecco.
  2. ...secondo me...provi a disabilitarli man mano tutti e tieni quelli già provati abilitati...poi una volta che parte, cominci a tenere abilitato l'ultimo che ti ha permesso di partire e a uno a uno metti gli altri su no...cioè è un casino da spiegare...ma da fare non è poi così incasinato.. 1 no 2 no 3 no 4 no 5 yes non va... 1 no 2 no 3 no 4 yes 5 yes non va... ... 1 no 2 yes 3 yes 4 yes 5 yes VA! ...allora adesso fai... 1 no 2yes 3yes 4yes 5no
  3. hai gli stessi miei 5... nella efi in prima pagina (quella con il link a mega.nz) son già inseriti...se non hai voglia di inserirli tu...solo da cambiare il platform (solito) e poi "giocare" con YES/NO e vedere quando parte xD ...è divertente dai! Nwe abbiamo solo 5! Pensa il povero @fabiosun che ha dovuto controllarne 18... 🙂
  4. no no...aapl... no no... devi usare OpenCore Debug (copiando anche solo bootx64.efi,opencanopy.efi,openruntime.efi e opencore.efi) e settare su yes tutti e tre i debug e mettere il target a 67...hai fatto così?! lo fa anche a me... fa....fffffffffffffFFFFFRRRUUUUUUMMMM...frrrrrrrr
  5. spe spe...ma stai usando OpenCore DEBUG?... xkè questo mi pare uno dei miei log con OpenCore "normale" xD
  6. Mah...sempre funzionato anche con MR... Bluestacks (emulatore Android su base VirtualBox)... Boooh vabeh ora funziona xD e posso giocare e son felice xD
  7. YeSsS Presente e funzionante su EliteBook 8470p 😉.
  8. we we we ci sono anch'io!! ahahah 🤣. ...cioè...spero...vediamo dopo... ahaahha
  9. in pratica ora mi ritrovo con la whitelist così: e , per ora, tutto va come deve andare! però ci tengo a precisare che il tutto è su Monterey 21A5506J ...non che magari sia pure quello il problema
  10. si beh ok hai capito .... pffff comunque sia, ho messo su "NO" un MMIO e l'app ora si apre tranquillamente e non freeza più nulla.
  11. si si ma infatti adesso provo così...unica cosa è che comunque parte e funziona tutto tranne qull'app con devirt su NO...quindi è una questione di ...mi sta pigliando per il culo xD ahahahha ora ci diverstiamo una mezz'oretta...tanto alla fine devo solo vedere qual'è quello che impedisce all'app di partire e mi fa freezare...una volta trovato quello, gli altri devirt li lascio su NO e in caso succedesse con altre app, provo ad aggiungere "qualche" YES LoL ahahah
  12. No vai tranquillo, comunque stavo usando un applicazione e freeze/panic...fatto prova con devirtualiseMMIO abilitato, e l'app gira a meraviglia... Adesso sto mettendo nel config in whitelist i 5 devirt...devirtualise su YES e provo uno per uno a vedere (partendo da tutti abilitati a scalare)... Quindi, calcolando che non tutte le schede madri sono uguali anche se uguali...dopo cambio la efi in prima pagina e per il momento lasciamo ATTIVO il quirk...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.