Jump to content

Paolo-Sp

Members
  • Content Count

    180
  • Joined

  • Last visited

Community Reputation

21 Excellent

About Paolo-Sp

  • Rank
    Senior Member
  • Birthday 04/04/1967

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Innanzitutto grazie per avere preso in considerazione la mia richiesta e per il resto.... lasciamo perdere, capisco che non è la sede per approfondire tali tematiche, meglio dedicarsi ad aiutare chi è in difficolta.
  2. Siccome mentre cercavo di riavere il mio problema mi sono trovato anche tale modo di scrivere il framebuffer che, mi sembra più sbrigativo ed elegante, sto cercando di capire come usarlo ma anche se le spiegazioni sembrano semplici e chiare, non sono riuscito a farlo funzionare, quindi sto chiedendo l'aiuto di chi + di me ne sa.
  3. Ma perche non funziona? Ti allego il config funzionante, se hai tempo da perdere prova a convertirlo con framebuffer-conX-alldata e vediamo se va..... Config.plist.zip
  4. Si ma riporta anche li tale stringa framebuffer-conX-alldata (completely replace the connector)
  5. Si ho risolto ma come ho scritto, è un approfondimento che vorrei capire come funziona visto che, facendo come da manuale OpenCore con framebuffer-con-alldata non va nulla anche se metto il device-id corretto
  6. Siccome in una discussione da me avviate nel forum con titolo "Catalina 10.15.5 problema IGPU Z-390" ho posto il seguente quesito senza che nessuno mi ha risposto, provo ad aprire qua una nuova discussione, sperando d'avere delle risposte, cosi da poter sempre meglio capire il funzionamento di certi meccanismi e migliorare la configurazione dei nostri computer.... Probabilmente sono io che commetto qualche errore ma vorrei far notare quanto segue: Solitamente i parametri del feamebufer delle varie porte della scheda video sono impostati uno per riga ed attivati; ad esempio io
  7. Ciao netgear, a me per fortuna tutto funziona con la configurazione fatta al precedente update di settimana scorsa
  8. Probabilmente sono io che commetto qualche errore ma vorrei far notare quanto segue: Solitamente i parametri del feamebufer delle varie porte della scheda video sono impostati uno per riga ed attivati; ad esempio io per la prima porta, la 0, ho l'attivazione framebuffer-con0-enable=01000000 poi framebuffer-con0-index=01000000, framebuffer-con0-busid=01000000, framebuffer-con0-pipe=09000000, framebuffer-con0-type=00040000 e framebuffer-con0-flags=C7030000. In base al manuale di Opencore 0.58 a questo link https://dortania.github.io/OpenCore-Desktop-Guide/extras/gpu-patches.html#iGPU-B
  9. @netgear Si si ora mi funziona tutto, con 0x923E0000 è tutto tornato perfettamente funzionante.
  10. Piccolo particolare, a differenza di qualche altro, io purtroppo anche con la 10.15.5 ho ancora bisogno bel BOOT del igfxonln=1, altrimenti dopo lo stop del monitor lo schermo rimane nero e si vede solo da remoto
  11. @ iCanato, io penso che Opencore sia il futuro, sta crescendo bene come sviluppo e già permette di fare cose che Clover non fa come ad esempio la patch per il KP dello stop sulla Z390 e poi, io lo uso come boot anche per il mio Mac Pro 5.1 originale che, con particolari settaggi mi permette di usare Catalina con tutte le sue funzionalità come un Mac realmente supportato... con Clover non credo sia possibile, tu xo sei molto esperto e vorrei sapere quali sono i punti a vantaggio di uno e dell'altro sistema.
  12. Infatti, è una delle prime indicate su un noto link riportato da @netgear al terzo messaggio della pagina 2, credevo che @deveshupert li avesse già provati tutti
  13. Tu hai un processore della serie 8, io 9 forse sta li il problema, il tuo config mi sembra OK per la parte video, le ho tolto delle cose al boot e vediamo se va P.S. Non ti conviene passare a OpenCore? Io l'ho appena fatto e mi trovo molto meglio che con Clover config.plist.zip Proprio dove guardavo io 😊
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.