Jump to content
You are a guest user Click to join the site

Andrea2107

Members
  • Content Count

    66
  • Joined

  • Last visited

Community Reputation

19 Good

About Andrea2107

  • Rank
    Member
  • Birthday 07/21/1996
  1. @iCanaro riguardo i tag potresti aggiungerne uno per i lag che avevo nel sistema ogni trenta/quaranta secondi circa (non so se ricordi ma qualche settimana fa avevo aperto un topic a parte), dato che si sono risolti anche quelli
  2. Ciao a tutti ragazzi, scusate se non ho aggiornato più la situazione ma, dopo tre giorni in cui ho provato in continuazione a risolvere questo problema, ho avuto bisogno di prendermi una pausa 😂 Comunque ho provato a fare un po' di tentativi proposti da @Giorgio1996 e l'ultimo mi ha risolto completamente il tutto, quando ormai stavo per perdere le speranze! Grande, non so come ringraziarti! Non ne potevo più dei continui riavvii e dei lag... Mi sono preso qualche ora per utilizzare Cubase e non si è più riavviato, riesco ad utilizzarlo senza alcun problema. Poi ho effettuato i test che mi hai proposto e i risultati sono: - cinque secondi circa per il bruce x test. - geekbench in open: 52.000. - geekbench in metal: 42.000. Grazie, grazie, grazie davvero a chiunque abbia risposto al topic che ho aperto, stavo letteralmente impazzendo. Ora ho un'EFI ottimizzata al massimo (la gpu ha anche un punteggio più alto nei bench) e adesso anche una stabilità mai avuta fino a questo momento. Questo forum resta sempre il top! Grazie a tutti ancora 😊
  3. @Gengik84 per ora tengo collegati entrambi i monitor infatti 😂 @Fasullo video! @Giorgio1996 grazie mille per le indicazioni, provo a fare tutto!
  4. Aggiornamento: appena scollego il secondo monitor il problema ricompare, non sto capendo, ne sto uscendo matto 😂
  5. @Gengik84 non lo so, ho provato anche a eliminarlo ma non è cambiata la situazione. Senza weg il problema si verifica allo stesso modo. Oggi ho provato a collegare un altro monitor, il problema non si presenta utilizzandone due... ora provo a staccare il secondo e vedo che succede
  6. Purtroppo sì, ho provato anche questo @Gengik84
  7. @iCanaro ho provato di tutto stanotte, anche eliminando uno per volta quei kext e utilizzando kext and repair ma niente, il problema persiste! @Vins la prova l’ho fatta ma non ha funzionato purtroppo @Fasullo ho provato con diversi progetti e anche a crearne uno ma il risultato è sempre lo stesso, niente da fare... L’unico modo per non avere questi problemi è quello di far andare il sistema con l’integrata e non con la dedicata (ho fatto una seconda prova stanotte), così funziona perfettamente il programma e non ho nessun tipo di blocco.
  8. @iCanaro hai perfettamente ragione! Comunque ho già provato ad aggiornare quei kext quando mi avevi detto di farlo ma purtroppo non si è ancora risolto il problema, la situazione non è cambiata
  9. La mela schiacciata non esiste più, ho rimesso la gpu al suo posto iniziale! Ricapitolando la questione kext, cancello quelli che mi hai detto tu+framebuffer che mi ha consigliato @Gengik84, giusto? Rischio di fare danni seri? O posso andare?
  10. Ho provato a cambiare pcie, l'unica cosa che ho scoperto è che se lascio la gpu in quello slot poi ho la mela schiacciata al boot 😂 Rischio di dover reinstallare tutto se qualcosa dovesse andare storto?
  11. Io neanche credo serva a qualcosa ma non so più cosa inventarmi! Vi tengo aggiornati ovviamente 😂
  12. Potrebbe avere senso secondo voi provare a cambiare pcie?
  13. @iCanaro niente da fare, riabilitata la dedicata continuano ad esserci blocchi, nonostante io abbia aggiornato i kext. Stavolta però si è bloccato per poco tempo, "solo" due minuti e poi è ripartito
  14. Ok, appena fatto. Provo e vedo come va! Fino a questo momento ho provato a disabilitare la dGPU e andare solo con la iGPU e i problemi riscontrati fino ad ora sono scomparsi... magari con i nuovi kext la situazione migliora, incrociamo le dita 🤞
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.