Jump to content
You are a guest user Click to join the site

dilph

Members
  • Content Count

    46
  • Joined

  • Last visited

Community Reputation

15 Good

About dilph

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Gengik84 ciao, allora ti posto ioreg ed EFI con usb no patch, compreso le acpi origin, e un altro ioreg con usb patch e origin. Recapitolo il tutto. NO PATCH le USB PEN funzionano tutte, usb2/3. Qualunque tipo di chiavetta metta viene riconosciuta su entrambi i tipi di porta, appare l'icona sul desktop e l'icona di espulsione in finder. Se metto in carica l'iPHONE, si carica da entrambe i tipi di porte, se metto un HDD esterno usb2 o 3, appare l'icona di espulsione in finder e l'icona sul desktop PATCHED (by @iCanaro) se metto una USB PEN su usb3, non viene rilevata, nemmeno su ioregistryexplorer, se la metto su usb2 la vede. le USB PEN usb2 e usb3, vengono rilevate e caricate nelle loro corrispettive porte, appare l'icona di espulsione nel finder e la cartella sul desktop se metto un HDD esterno usb3 (uso questo adattatore https://www.amazon.it/gp/product/B011M8YACM), viene letto da entrambi i tipi di porta, usb2 o 3, ma non appare l'icona sul desktop e l'icona di espulsione sul finder. Però appare il menu espelli col tasto destro. se metto in carica l'IPHONE sulla usb3, non fa nulla, ne viene rilevato, ne carica. Sulla usb2 tutto perfetto, carica all'istante il telefono. Spero di essere stato abbastanza esaustivo Grazie e buona domenica usb funzionanti no patch.zip usb patch.zip
  2. @@iCanaro allora ho rimesso la efi che mi hai dato, ma da gli stessi problemi, ubs2 non vengono lette sulle usb3, se metto un hdd esterno non compare la freccia di espulsione sul finder e l'icona sul desktop, che li metta sia usb2 o usb3. Ho ripristinato la efi precedente
  3. @iCanaro da clover configurator vedo 5106, ora vedo di capire come aggiornare il tutto. Googlo un pò. Comunque era la tua efi vecchia.
  4. @iCanaroUlteriore domanda, ho un aggiornamento software, lo faccio? O incasino tutto. Ora sono 10.15.3
  5. @iCanaro ho rimesso il vecchio efi, le usb funzionano perfettamente, appare la cartella sul desktop, il tasto espulsione sull'idd compare e sono veloci ad essere espulse. Insomma tutto in regola Ti allego la efi completa, quindi anche con origin al suo interno, e lo ioreg, con le usb messe e tolte. Sulle usb2 ho usato una chiavetta USB2, sulla usb3 un hdd USB3. Una piccola curiosità. se vado dentro con finder a kekts\other, il file UsbInjectall, ha un pallino verde, ti allego foto. Non so che significhi e non so se sia rilevante.questo pallino c'è sia sulla efi sul desktop, che sulla efi dell'ssd . Come sempre grazie Archivio.zip
  6. @iCanaro, allora osx è partito ma ce qualche problema. Mi spiego Se metto una usbpen usb2 su usb3, tipo SS03 non viene rilevata, non la vedo nel finder e nemmeno su ioregistry viene vista, questo lo fa su tutte le porte SS, Viene invece rilevata sulle porte HS. Se inserisco un hardisk esterno in qualunque usb a prescindere, non viene fuori l'icona dell'hdd sul desktop e su finder non c'e icona espulsione (vedi foto allegata). Inoltre sono molto lenti ad essere espulsi. La porta usb PRT2 sembra invece funzionare perfettamente. Ti allego 2 file ioreg. USB è vergine, USB1 con alcune prove Archivio.zip
  7. @iCanaro aaaa è un kext ok ok, credevo fosse un opzione su clover, Allora è facile e l'ho trovato subito 🙂 Sposto su off ok 20 minuti e ti posto il tutto
  8. Recapitolando, copio il file .aml sono patched (facile), il file config l'hai già sistemato te e lo copio nella eri (facile) Questo non lo trovo, @iCanaro mi dai un aiutino?
  9. @iCanaro eccomi qua, ti allego il file zip. Non è solo il fatto di leggere con attenzione, ma anche capire cosa si deve fare. A chi lo sa già, risulta facile, per un novellino come me, un pochino di più. Le guide sono ben fatte, ma non di facile comprensione immediata 🙂 Comunque poco alla volta decifro forse tutto, ma sarò sempre una spina nel tuo fianco. Sto facendo test, ma quando lo metto in stop, si spegne, poi si accende, poi si spegne, poi resta acceso. Così a mentula canis. Per il resto mi sembra vada Egregiamente Archivio.zip
  10. Ho fatto una prima mappatura delle usb questo e ho trovato le porte che uso come usb. Ti ricordo che dentro ho una scheda fendi collegata USB. Sul retro della sk madre ho pure due porte usb 3.1 gen.2 (1a1c) che non compaiono come hs o ss, ma come RP05 - PRT2 quella che ho inserita, e l'latra non ho una chiavetta o cavo da poter inserire Allego descrizione scheda madre https://www.asus.com/it/Motherboards/PRIME-Z370-A-II/overview/ ora aspetto te, ho letto la guida ma meglio vada con cautela ioregmonitor.zip
  11. Buongiorno @iCanaro, allora ho messo su l'ultimo EFI che mi hai dato, Ok partito tutto senza problemi. Il mio errore credo che sia stato mettere il file coffe_lake decompresso, mentre te l'hai messo compresso. Credo che il mio errore sia stato qua Domanda, prima al boot avevo 2 icone di catalina, ora uno. Cosa hai cambiato tolto? Ti invio un ioreg cosi, ora do un occhiata alle usb, ma funzionano tutte, almeno a prima vista. Sia usb2 che usb 3 ioreg.txt.zip
  12. @iCanaromi trovo benissimo, ottimo monitor, almeno per quello che devo fare io. Se lo cambiassi adesso lo prenderei uguale da 32. Si ho installato l'ultimo bios, e spulciando nel forum ho trovato la guida per configurare il bios asus. l'unica cosa che non ho messo è com (compatibility <Support Module) launch CSM: Disabled io l'ho enbled. Se riesco a capire come farlo con quella di emergenza lo faccio. L'efi che hai messo è quella di emergenza?
  13. @iCanaro ho un BenQ PD2700Q https://www.amazon.it/gp/product/B01K2210GS Collegato con la HDMI
  14. @iCanaro Allora ho provato ma si inchioda ancora, ho dovuto usare usb di riserva. Ti posto il mio config. Non capisco cosa sbagli config.plist.zip
  15. @iCanaro ok ho capito il mio errore, mi mancava da aggiungere sorterorder, avevo capito di metterlo solo nella eri, non anche dove hai detto te. Ho capito male, ma mi sto un pò impratichendo. tra poco provo e mando tutto. Grazie ancora
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.