Jump to content
You are a guest user Click to join the site

iCanaro

Support Team
  • Content Count

    14,233
  • Joined

  • Last visited

  • Days Won

    114

iCanaro last won the day on July 8

iCanaro had the most liked content!

Community Reputation

1,504 Excellent

About iCanaro

Converted

  • Bologna e dintorni...

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. tua mobo questa? http://it.gigabyte.com/products/page/mb/ga-z87x-ud3hrev_10#sp Realtek ALC898/ALC8990 layout 1, 2, 3, 5, 7, 11, 13, 28, 65, 66, 98, 99, 101 sposta AppleALC da OFF a other nei boot-args aggiungi alcid=7 per la LAN, al 98% il kext da usare è IntelMausi altrimenti vai in download di macos86it e sezione ethernet scarichi SmallTree e lo provi posta anche hack_info
  2. con clover configurator rimuovi il boot-args nv_disable=1 niente webdriver, cessato supporto da high sierra, la 760 va solo se nativa esegui il dump del codec audio, se non sai come si fa, clicca e leggi le FAQ che ho in firma, poi posta la cartella misc per la rete, nella EFI clover kexts OFF sono presenti dei kext per vati modelli LAN vai sul sito della tua mobo, individua che hai e usa il relativo kext e mettilo in other @Hackitrix e non ti mettere a pasticciare installando kexts a caso nel sistema
  3. normale... tutta roba da post installazione
  4. per chi vuole portarsi avanti, metto a disposizione OcQuirks revision 23 con config settato per avviare mia Z97 OcQuirks_rev23_Z97mod.zip
  5. la EFI in teoria è buona per qualsiasi installazione perché non hai scaricato un installer recente da appstore.. e speriamo che non sia roba torrent o emule come qualche altro che alla decima pagina doveva ancora installare causa questo. quelli nuovi di installer resi disponibile mesi fa, hanno certificati validi sino al 2030 ti potrebbe mancare un'injector, metti nei kexts in other questo https://www.macos86.it/files/file/15-sata-ahci-injector/ AHCI port injector update to 300 series estrai e posta anche le ACPI, che in caso qualcosa di anomalo, @Gengik84 magari gli dà un'occhio
  6. la pendrive anche se 3.0 mettila su una porta USB 2.0 così non corri il rischio di perdere la fonte
  7. le installazioni della mela, spesso sono lente e dolorose... se magari la fai su un vecchio HD meccanico, prendi fuori il rosario 🤣 facevo prima a installare win95 da CD fine anni 90 su un P133, che bigsur su NVMe ora
  8. bisogna che esci da questo thread, capisco che pendi dalle labbra di semantica che è molto brava e preparata, ma esiste anche qualcosa oltre. ci sono guide (le più utili per i principianti le ho in firma) e discussioni (il forum è variegato e pieno di discussioni interessanti ed istruttive) che se non leggi mai, non capisci... il lenght è riportato nella ACPI, da scrivere prima delle modifiche, che poi cambia, ma si deve usare l'originale
  9. ti ho messo io l'hardware in firma @Hackitrix pocotricks 😄 sostituisci EFI e prova EFI.zip
  10. ehhhhhhh che è tutto sto giro basta semplicemente ti annoti le porte che usi estrai le tue ACPI e su quelle per le USB, disabiliti le HS, SS che non usi poi salvi e metti ssdt in ACPI abilitandolo nel config nel config inoltre va definito il lenght relativo alle acpi delle USB ma esistono le guide da oltre 1 anno per queste cose.
  11. serve che dopo mesi che sei qui, clicchi e leggi le FAQ che ho in firma, come ti ha già detto fabio lega il neurone, tante info così concentrate, lo potrebbero far impazzire..... hai presente ulisse e le sirene... una roba del genere
  12. Aggiornato pure catalina della Z68 e del T-RyZo
  13. @klaus prima di partire come un toro quando vede un mantello rosso, magari prima fai un bel backup con R-DriveImage preparati una pendrive con una LivePE studia un un po'... anche se leggere dopo 13 pagine: che cosa è ioreg, è disarmante
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.