Jump to content

iCanaro

Support Team
  • Content Count

    18,523
  • Joined

  • Last visited

  • Days Won

    177

iCanaro last won the day on February 13

iCanaro had the most liked content!

Community Reputation

2,444 Excellent

About iCanaro

  • Rank
    Senior Member
  • Birthday January 7

Converted

  • Bologna e dintorni...

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Buon pomeriggio, mi piacerebbe installare Hackintosh su un ssd vuoto che è collegato alla scheda madre in dualboot con windows 11 pro. Ho lasciato la guida di gengik84 perchè virtualbox non mi lasciava aprire il config.plist e ho seguito quella di icanaro per windows. La formattazione ha funzionato con usb in mbr e da inizializzare. Facendo ricerche su internet ho scaricato da dortania github, Lilu-1.6.1-RELEASE, WhateverGreen-1.6.0-RELEASE e RehabMan-USBInjectAll-2018-1108 (ho trovato anche LucyRTL8125Ethernet-V1.1.0 non so se la devo insererie) e le ho inserire in EFI CLOVER KEXTS other. Ho avviato ProperTree.bat come amministratore e aperto in F:\EFI\CLOVER config.plist. Allego file per un controllo/setaggio eventuali modifiche da fare.  Per la configurazione del bios non sono riuscito ha trovare le seguenti voci: chipset-wake on lan enable: disable; peripherals-initial display output :IGFX e chipset-integrated graphics: enable, tutte le altre sono state configurate come da guida. Nel bios quante voci/setaggi ci sono avevo paura di combinare qualche guaio per fortuna è andato tutto bene. Ho avviato la usb così come è e non è andata bene. Allego immagini di ciò che compare a video. Dopo la videata del cover con l'avvio questa è la schermata dove si blocca tutto.

     

    Scusa se mi sono rivolto direttamente ma avevo posto questa richiesta venerdì scorso ma non ho ottenuto spiegazioni esaustive. Premetto che sono principiante e non esperto ma mi piace smanettare un po. Gradirei una risposta qualunque sia. Grazie

     

    Il mio pc assemblato è così composto:

    CPU: Intel Core i5 10400 2.90GHz Tecnologia Comet Lake
    RAM:DDR4 2X8GB 16GB 3200MHZ CORSAIR VENGEANCE LPX
    Scheda Madre: GIGABYTE B560M AORUS ELITE LGA 1200 BIOS F9a
    Scheda grafica: Intel UHD 630 (Gigabyte) integrata

    Ethernet: Realtek Gaming 2.5GbE Family Controller
    Monitor: SHARP (1366x768 59Hz)
    Memorizzazione: 500GB Samsung SSD 860 EVO 500GB (SATA SSD) QUI E' INSTALLATO WINDOWS 11 PRO
                                128GB SAMSUNG MZNLF128HCHP-000H1 (SATA SSD) QUI E' INSTALLATO WINDOWS 10 PRO
                                 KINGSTON SV300S37A120G da 120 GB (SATA SSD) VUOTO QUI VORREI INSTALLARE HACKINTOSH
                                 500GB Western Digital WDC WD5000AADS-00S9B0 (SATA HDD) QUI E' INSTALLATO UBUNTU E ZORIN
                                1000 GB Seagate ST1000DM003-1ER162 (HDD SATA) DATI
                                 2000 GB Seagate ST2000DM001-1ER164 (HDD SATA) DATI
                                 Dispositivo USB 3.0 USB esterno TOSHIBA da 4000 GB ( USB (SATA) DATI
    Unità Ottici:           TSSTcorp CDDVDW SH-224DB, TSSTcorp CDDVDW SH-222BB
    Audio:                    Realtek Audio ad alta definizione

    schermata.cover.jpg

    avvio.mac.jpg

    config.rar

  2. OT: così tanto per curiosità intellettuale, per OC ci sono le guide (oltre diverse utility di gengik per aiutare), ma come mai non si leggono e si fa come si faceva per Clover, che non vi erano le guide????
  3. Scusa ma non sto seguendo il tuo metodo di lavoro e non ho un TRX40 e non sono interessato a trovare le patch minime con cui si avvierebbe il mio hack non sono a disposizione per metterti debug, lo farei se me lo chiedesse lo sviluppatore di Clover se vuoi i plist senza cancellazioni li trovi tutti su IM è evidente che Clover ha qualcosa che non quadra, altrimenti la traduzione papale delle patch di OC funzionerebbe, ma come detto dallo stesso Slice, non ha hack AMD su cui fare debug
  4. grazie al lavoro e alle idee di @Mifjpn sono state adattate per Clover le KernelToPatch di OC e al momento funzionano sul mio hack con catalina, big sur 11.5 beta 5 e monterey beta 1 a breve saranno aggiunte nel post iniziale PS: poi chi vuole ripulire e snellire la lista rendendola più funzionale per il suo hack, benvenga, se poi magari la pubblica la cosa è gradita
  5. quello che uno riesce a fare e che funziona aggiungere la voce nei boot-arg è la cosa più facile e che chiunque dovrebbe riuscire fare usare deviceproperties richiede uno sforzo maggiore per chiudere, IMHO però o usi un metodo o usi l'altro, insieme non ha molta logica ti avvisa appunto delle voci che non ci sono nel sample, ma riguardo deviceproperties che uno aggiunge, si può ignorare; puoi anche settare OCConfigCompare per fare in modo non rilevi tali voci in deviceproperties
  6. not works catalina, BS beta 666 OK mojave not works
  7. RangeFind you can also omit, enable it even with a value of 10 as Slice says, it changes from a config that works to one that does not start same thing if you enter 00 00 ff as always indicated by slice, a config that works, stops working even if the validateer from everything OK
  8. beyond social experiments, there are some errors about matchOS
  9. PS: if the clover devs follow the logic used for big sur, monterey in matchOS must be 12.x some details of Slice https://www.insanelymac.com/forum/topic/284656-clover-general-discussion/?do=findComment&comment=2761981
  10. OC Limit = Clover RangeFind not works
  11. così a spanne pare che asus, asrock e msi abbiano meno beghe, ma io comunque mi terrei alla larga dalle Z390
  12. dico così non per cattiveria a prescindere, ma perché seguendo alcuni thread su IM, diciamo che i possessori delle gigio Z390 incappano più di frequente in problemi strani potrebbe essere, per questo avevo detto di verificare la EFI, magari basta un driver più aggionato, un quirks etc.. e il problema si risolve
  13. oppure magari hai da sistemare qualcosa nella tua EFI.... mmmmm da firma vedo gigio Z390, una accoppiata molto rognosa sempre foriera di problemi vari
  14. si! con Clover lo bypassi battute a parte, su IM ho letto anche che diversi non hanno avuto problemi, forse dipende da qualche combinazione di impostazioni
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.