Jump to content

LucaBarattini

Members
  • Content Count

    413
  • Joined

  • Last visited

Community Reputation

5 Neutral

About LucaBarattini

  • Rank
    Senior Member

Recent Profile Visitors

336 profile views
  1. Buondì @iCanaro rispolvero questo vecchio thread per chiederti una mano. In pratica dopo aver effettuato un aggiornamento un bel po' di tempo fa mi avevano smesso di funzionare le porte USB ad eccezione delle due superiori del case 2.0 mentre di quella 3.0 superiore e di tutte quelle posteriori nessun segno di vita. Come da prassi, ti allego qui sotto IOREG e la mia EFI che si basa ancora su Clover mentre sul DELL portatile uso OC con il quale mi trovo egregiamente. Sperando che tu mi possa aiutare ti auguro una buona giornata. Luca PS: Ho anche aggiornato la mia firma
  2. Ciao a tutti, purtroppo leggo solo ora. Grazie per i consigli, ma avevo già risolto comprandone una su ali alla modica cifra di 40€ 🤣 Buona giornata a tutti, ancora grazie.
  3. Allora lo prendo come un si 😂 Ha troppi pochi LEDZZZZZZ 😂
  4. @iCanaro devo eliminare queste due cose, giusto ?
  5. Va bene, grazie mille, dopo provo e ti faccio sapere 🙂
  6. Ciao @iCanaro, dopo più di una settima di utilizzo sono arrivato a concludere quali sono i problemi di questa build ad oggi: Non funzionano le 2 porte USB 2.0 e la singola porta USB 3.0 del front panel (su Windows funzionano benissimo) Non funzionano le porte USB 3.0 sulla scheda madre (su Windows funzionano benissimo) Non funziona la porta USB C sempre sulla MOBO (su Windows funziona benissimo) Non ho ancora avuto l'occasione di testare la LAN su macOS, ma lo farò (su Windows funziona benissimo) Mi potresti mica dare una mano a far funzionare tutto ? PS: Alle
  7. @iCanaro ho risolto tutto alla fine non ho messo SSDT BASIC bensì lasciato quelli che c'erano e TADANNNNN PS: Ma quanto è bello avere una mobo decente con di conseguenza un BIOS decente, parliamone ?
  8. @iCanaro Ho un'ulteriore domanda: devo usare solo SSDT-Basic.aml e di conseguenza levare gli altri SSDT che avevo prima oppure li tengo tutti ? Grazie in anticipo, Luca. PS: Allego foto per chiarezza 🙂
  9. L'avventura è già iniziata male, non ho segnale video in uscita né dalla mobo né dalla scheda video, di sicuro avrò sbagliato a montare qualcosa. Mi ci rimetto sotto nel weekend 🙂 Perfetto, grazie mille :))))
  10. MA COME.... non hai letto la mia firma aggiornata ? (Comunque Asus Z170-P) Tu ti fai un paio di risate sotto i baffi, io no, perché era proprio uno di quelli hahahah. Per questo ho optato per un nuovo alimentatore Cooler Master 🙂
  11. Buongiorno a tutti, purtroppo nei giorni passati mi si è bruciata la scheda madre, di conseguenza ho deciso di fare un massiccio upgrade al computer cambiando un bel po' di cose che ho per altro già aggiornato in firma (MOBO, CASE, RAM) . Apro questo thread in quanto avrò di sicuro qualche problema passando dalla vecchia scheda madre a quella nuova e anche per iniziare chiedendovi un primo parere: cosa dovrò cambiare nel config cambiando scheda madre ? Ah, con la mia vecchia configurazione riuscivo a far girare BS 11.1 senza quasi nessun problema (giusto il microfono, usando il jack
  12. Pensi davvero di poteri liberare di me così facilmente 😜😈? Comunque mi farebbe piacere se mettessi la mia configurazione quirks sotto Clover quirks, sia mai che qualcuno ne abbia bisogno :))) Detto questo poi ti devo chiedere anche un'altra cosa: ma quello lo farò nei prossimi giorni... non voglio occuparti tutta la memoria così all'improvviso 😂
  13. esatto, è bastato usare il logos :)))
  14. esatto, e lo fo girare alla stragrande, nessun problema :))))
  15. no, ho comprato un ssd molto più capiente del mio da 240 GB. Ho abbondato con uno da 480 :)))) e in più sono riuscito ad avere BS perfettamente stabile sul bussolotto clonando BS dal dell tramite Strelec+ R-Drive Image
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.