Jump to content

daquinorosario

Members
  • Content Count

    87
  • Joined

  • Last visited

Community Reputation

6 Neutral

1 Follower

About daquinorosario

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ragazzi, buongiorno.. Ho aggiornato la mia build, (z490 rog Maximus Formula + 10900k +rx 580 8gb) ho aggiornato ad OpenCore, tutto andato liscio, funziona tutto, unica cosa che non riesco a fare è la mappatura delle porte, alcune porte riesco a mapparle ma altre non riesco nemmeno a vederle da ioreg.. qualcuno che può supportarmi in questa procedura??
  2. Ragazzi scusate, qualcuno saprebbe come risolvere quello riportato sopra??
  3. Piccolo aggiornamento ragazzi, handoff la clipboard condivisa etc.. anche le airpods su big sur funzionano, non funzionano soltanto con mojave
  4. Inoltre vedo, che non funziona handoff la clipboard condivisa fra iphone e mac.. avete idea di come risolvere??
  5. Ragazzi, una domanda.. aidrop funziona il resto non so onestamente mi chiedevo come mai non mi fa collegare le airpods??
  6. perfetto! Aggiunta, tutto funzionante : ) Grazie mille
  7. okay, adesso devo abilitarla nel mio ssdt con macisl?
  8. ho trovato questo: PCIROOT(0)#PCI(1400)#USBROOT(0)#USB(11)#USB(3) ACPI(_SB_)#ACPI(PCI0)#ACPI(XHC_)#ACPI(RHUB)#ACPI(HS11)#USB(3)
  9. Ragazzi, buongiorno! Con big sur tutto okay, alla fine erano solo dei plugin che uso che non sono proprio il top come stabilità.. Oggi ho installato sul mio hack una fenvi t919.. unica cosa che il bluetooth non funziona, credo perché l'heather 2.0 a cui è collegato non sia mappato.. Potreste darmi una mano ad aggiungerlo alla mappatura?? Ho controllato su win e dovrebbe essere sulla porta 0003.. Come potrei aggiungerlo al mio ssdt?
  10. WEG c'è. Ora provo ad aggiornare tutto e poi faccio qualche prova
  11. dovrebbero essere tutti aggiornati.. ora verifico e ti dico
  12. perdona l'ignoranza.. cosa sarebbe?? se whaterevergreen già dovrebbe esserci
  13. allora ragazzi, piccolo aggiornamento! Ho installato big sur, però l'ho fatto intanto su un ssd così da poterlo provare prima di aggiornare il drive principale che dato che uso principalmente per lavoro prima di aggiornare vorrei essere sicuro al 100%. Ora lo sto provando però ho notato che rispetto a mojave un po' scattoso diciamo non è proprio fluidissimo anche in cose banali tipo quando ho schede in safari o banalmente su final cut pro scorro delle clip banalissime in 1080p nel browser. Secondo voi cosa si potrebbe fare per renderlo più "stabile"??
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.