Jump to content
You are a guest user Click to join the site

daveshubert

Members
  • Content Count

    65
  • Joined

  • Last visited

Community Reputation

4 Neutral

About daveshubert

  • Rank
    Member
  • Birthday 10/04/1991

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Aggiornato Kext, inserito Table-ID e upgradato a Catalina 10.15.2 senza problemi 👌
  2. RISOLTO: Ho controllato il valore con Xcode, praticamente Clover Configurator non mi aveva preso il Legacy = NO
  3. Buongiorno a tutti, come da titolo volevo celare i vari volumi che non mi interessano su Clover per non creare casino ed avere quindi uno stile pulito, semplice e minimal. Ho seguito alcune discussioni e nella sezione "Hide Volume" del GUI di Clover Configurator ho inserito i seguenti parametri: Sempre nella sezione "Scan" del GUI ho invece selezionato "Custom" mettendo la spunta solo nelle sezioni "Entries" e "Tool" Schermata Clover Configurator Il Risultato è stato abbastanza soddisfacente anche se oltre ai volumi boot di OSX e WIN c'è un terzo volume di win che disturba Come potete vedere il volume non ha nome quindi non saprei come inserirlo all'interno degli Hide allego qualche screenshot del "Partiton Scheme" La config è composta da: 2 SSD 500 GB (1 WIN - 1 OSX) 1 HDD 1,5 TB (DATI) Opinioni? Partition Scheme.zip
  4. @iCanaro Pardonnez moi 😬 in allegato IOReg maps.ioreg
  5. Si si, rientrato oggi @iCanaro e subito all'opera.. ti sono mancato? ♥️ hahaha 😂😂 EFI, IOReg e ACPI in allegato origin.zip EFI.zip IOReg.ioreg
  6. @Baio77 Arrivato alla Scrivania 🙏 grazie infinite, posto IOReg Se possibile vorrei sapere dove e perché ho sbagliato nella precedente EFI così da capirne un pò gli errori e sopratutto non ripeterli 😅 @iCanaro Caspita! il Case sarebbe stato un'affare.. per l'alimentatore ho usato temporaneamente questo che proviene da una vecchia config spero di poter upgradare al più presto non appena dispongo di qualche fondo extra 💸💸 IOReg.zip
  7. @iCanaro Grazie mille davvero, scusami ma sono fuori per lavoro e quindi non riesco ad essere tempestivo e presente 😥 Allora.. le Ballistix sono loro la versione da 2666 MHz E questo è il case, so che non è fondamentale vedi se vuoi inserirlo Purtroppo sono in Toscana ed il PC è in Veneto.. più che spada laser servirebbe il Teletrasporto 😂 Appena torno da lui mi ci metto subito all'opera e posto il tutto
  8. Ciao a tutti, compatibilmente con le esigenze lavorative sono riuscito finalmente ad assemblare questo ATX CONFIGURAZIONE: Asus PRIME Z370-A II Intel Core I7-9700K Sapphire RX 580 Pulse (8 GB) Crucial Ballistix Sport LT 32 GB Kit Crucial MX500 500 GB x2 (Due SSD per installazione MacOS e Win) Corsair Carbide 100R Silent Edition Enermax Liqmax III 120 RGB LC-Power LC6650GP3 650W TP-Link Archer T9E 802.11AC AC1900 iogear GBU521 W6 Bluetooth HDD 1,5 TB per Archiviazione Dati Foto del risultato in allegato purtroppo per questioni di spazio ho dovuto montare il radiatore nella parte anteriore del case, nella parte posteriore non entrava per via della plastica della mobo 1. Ho deciso di iniziare prima di tutto aggiornando il BIOS della MOBO all'ultima versione disponibile (1202 del 26/09/2019) con chiavetta USB https://www.asus.com/it/Motherboards/PRIME-Z370-A-II/HelpDesk_BIOS/ 2. Ho creato una chiavetta USB Bootable (seguendo le seguenti indicazioni) per l'installazione di MacOS Catalina 10.15.1 su uno dei due DDS, per le impostazioni di Clover ho fatto qualche ricerca sul forum ed ho preso spunto dalla seguente conversazione per via della similitudine dell'hardware (EFI in allegato) aggiornando i kext all'ultima versione 3. impostato il BIOS con i seguenti valori: 4. Ho eseguito l'installazione correttamente e senza nessun problema fino all'ultimo riavvio dove, quando solitamente dovrebbe richiedere le configurazioni finali, in realtà si blocca in black screen solamente con il mouse funzionante Opinioni? EFI.zip
  9. @iCanaro mi hai beccato! da buon pirla ho cercato la cosa sbagliata haha comunque non è fissazione Asus, ho semplicemente seguito il consiglio di "QUALCUNO" che dice di evitare come la morte gigabyte emoticon_risata Canaro influencer, meglio della Ferragni emoticon_risata ---------- Post Merged at 01:11 AM ---------- 9700k non ci dovrebbero essere problemi comunque sulla Asus Prime Z370-A II giusto?
  10. Penso opterò per LEI: [h=1]Asus PRIME Z370-A II[/h]
  11. @iCanaro recentemente ho acquistato lui : [h=1]Enermax Liqmax III 120 RGB[/h] e ne sono rimasto piacevolmente sorpreso, nonostante la ventola singola da 120 fa davvero il suo se invece vuoi arrivare "all'Antartide" ti consiglio la versione tripla ventola testata da un amico
  12. Buonasera a tutti emoticon_applausi Recentemente mi è "capitato" tra le mani un I7-9700k e la sfortuna in tutto ciò (perché giustamente non può mai andare tutto liscio) è che non ho nessuna mobo LGA 1151 Libera per poterlo montare :=Z: Mi stavo informado appunto sulla mobo in oggetto per poter crearne un buon setup per hack e win. Consiglio tecnico, che ne pensate? Compatibilità?
  13. non ci avevo pensato :Thumbs_Up_Sign_Emoj comunque son riuscito a fare un backup e con una clean Install sono su 10.15.1 con successo
  14. Provato l’aggiornamento ufficiale e questo è il risultato.. E possibile tentare di risolvere il problema o mi devo rassegnare e perdere tutti i dati in conseguenza al cambio di formattazione in Mac OS Esteso?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.