Jump to content

daveshubert

Donator
  • Content Count

    160
  • Joined

  • Last visited

Community Reputation

21 Excellent

About daveshubert

  • Rank
    Senior Member
  • Birthday 10/04/1991

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ciao ragazzi Nulla.. ci tenevo a condividere con voi questa foto scattata durante la "Red" Pasquetta Ora mantengo i 144 FPS stabili in 8K su tutti i Tripla A
  2. Ciao @zeroverride congratulazioni per il tuo hack e benvenuto 🙋‍♂️
  3. @Gengik84 Sistemato 👍 Non capisco perché non mi riconosce il 7800k
  4. Per conferma inserimento corretto
  5. @Gengik84 sarà l'alzheimer 😅😂 L'ultima domanda: per i sensors?
  6. Funzionante senza WEG 👍
  7. Onestamente "Sono veramente euforico" che non ho nemmeno provato le altre versioni haha Copio questa EFI nella partizione di sistema e poi con l'USB faccio le prove anche con le altre 👍
  8. SUCCESSO! 🎉 Una delle 3 DP della GPU mi da l'uscita video - SSDT v3 - WEG disabilitato Allego EFI @Gengik84 Birra pagata a fine zone rosse, arancioni, gialle EFI Funzionante Gengik84.zip ioreg OC funzionante.zip
  9. @Gengik84 potrei avviare con la iGPU, aggiornare a Big Sur e da lì provare se cambia qualcosa ti sembra una buona idea?
  10. @Gengik84 Dall'alto della mia inesperienza: - Questo che poi sarebbe Questo potrebbe esserci utile?
  11. Purtroppo nulla di fatto con nessuna delle 3, la GPU non viene riconosciuta.. ti allego ioreg OC con l'ultima con cui ho tentato l'avvio (3a) ioregOC SSDT v3.zip
  12. Agli Ordini Ioreg OC SSDT sostituito.zip
  13. @Gengik84 Grazie a Remote Desktop sono riuscito ad entrare nel mAXT con la EFI OC ti posto entrambi gli ioreg, sia OC che Clover IOREG.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.