Jump to content
You are a guest user Click to join the site

michaelcasa

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About michaelcasa

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ma non saprei da dove partire, che guida seguire...
  2. Si potrebbe anche partire da zero... Non sono molto esperto in Hackintosh, ho creato il primo su un PC Fisso (molto semplice da fare rispetto ad un portatile)
  3. mettendo VirtualSMC al posto di FakeSMC e poi si blocca sulla mela e barra di caricamento
  4. Sostituendo la cartella CLOVER, stesso problema...
  5. Questa è l'ultima parte di verbose che son riuscito a fotografare
  6. Ho aggiunto il DSDT di @Gengik84.... Stesso problema bloccato su logo con barra di caricamento
  7. Questa è la EFI, da quel che ho capito io, correggetemi se sbagliato... Comunque si blocca sul logo con mela barra di caricamento e puntatore del Mouse attivo EFI.zip
  8. Bloccato qua aggiungendo il DSDT di @Gengik84... Senza aggiungendo NoTouchID stesso problema si imprime il logo con la mela e la barra di caricamento
  9. ACPI - Origin estratte @Gengik84 Hardware: CPU i5 7200U RAM 8GB SSD M.2 512GB ACPI - origin.zip
  10. Stesso problema... Mouse attivo. Schermata con mela e barra di caricamento bloccati / Setup avviato ma impossibilità di utilizzo a causa della barra di caricamento con la mela...
  11. Ho reinstallato macOS arrivato al Setup ho lo stesso problema... EDIT: la barra di caricamento ha la sua animazione ma si blocca e inizia il setup ma rimane impressa la mela...
  12. Ho appena provato con le modifiche scritte e nulla... rimane bloccato sulla mela con la verbose in sfondo, oppure con la mela e la barra di caricamento bloccata (provato ad avviare 2 volte). Al terzo avvio su disco USB sta procedendo all'installazione su nuovo disco formattato (tempo rimanente: 5 minuti circa) 🤞
  13. Buongiorno, sto eseguendo un hackintosh per un portatile ASUS (UX310U) e vorrei installare macOS Catalina. Sto riscontrando problemi con la EFI che ho creato (allegata a fine post), dopo aver passato la verbose rimane bloccato sulla schermata con la mela e la finestra di Login sottostante come se si fosse impregnata nello schermo e non mi permette di utilizzare il mouse e di fatti rende inutilizzabile il computer... Suppongo sia un problema di GPU. Hardware: CPU i5 7200U RAM 8GB SSD M.2 512GB GPU nvidia MX940 (che non utilizzerò per mancanza dei driver su Catalina) EFI.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.