Jump to content
You are a guest user Click to join the site

xkill

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About xkill

  • Rank
    Junior Member
  1. niente da fare si riavvia, ho provato più volte ma sono fermo. In pratica dopo il caricamento si riavvia e con CLOVER ho queste scelte da fare: EXTERNAL -> Boot macOS Install from Install macOS Mojave APF$ -> Boot FileVault Prebooter from Preboot APF$ -> Boot macOS Install Prebooter from Preboot APF$ -> Boot macOS from iMac RECOVERY -> Boot Recovery from Recovery (ha l'icona con la mela) ho selezionato un po tutto ma alla fine penso che Boot macOS from iMac sia la scelta giusta (ci vado a naso) ed arrivo a selezionare la lingua la tastiera e la rete settando dhcp automatico poi faccio avanti e appare il log 2 secondi e si riavvia, ogni volta. che faccio qui ? allego le foto https://postimg.cc/SJYF8Wyw">qui dove si blocca https://postimg.cc/Xrg5gBLg">queste le scelte all'avvio
  2. Usando la guida che ho qui addirittura non riesco a far partire l'installazione... ho usato UNIBEAST anziche il clover. https://www.tonymacx86.com/threads/unibeast-install-macos-mojave-on-any-supported-intel-based-pc.259381/#install">https://www.tonymacx86.com/threads/unib ... 1/#install">https://www.tonymacx86.com/threads/unibeast-install-macos-mojave-on-any-supported-intel-based-pc.259381/#install Va avanti fino a questo punto con il -v (vedi foto) altrimenti fa vedere la mela e la linea che passa il 60% https://postimg.cc/5jfpm7Kz"> Poi si ferma per 5 minuti e infine si riavvia senza ripartire il boot. Devo spegnerlo forzatamente e poi riparte. Allego EFI https://drive.google.com/open?id=10ccrTdj9QMlnZF8QzPSFaIT8X3SFauEY">https://drive.google.com/open?id=10ccrT ... T8X3SFauEY">https://drive.google.com/open?id=10ccrTdj9QMlnZF8QzPSFaIT8X3SFauEY Please chi ci capisce qualcosa ? (intravedo processore non supportato e sono triste)
  3. Ciao a tutti volevo avventurarmi a convertire il mio notebook in un Hackintosh ma con scarsi risultati. Ho scaricato il Clover e Mojave creato la usb boot e ripartizionato EFi inserendo dentro dei KEXT (un pò ad muzzum prova quello prova l'altro) e preso dei config.plist ma nulla. Riesco a far partire o il logo della mela con la barra che carica o mettendo -v visualizzo tutto il log mentre esegue. Ma va sempre tutto in blocco :( na volta in un punto e na volta in un altro. Da dove parto per farmi dare dei consigli a fare questa operazione ? Il pc è questo (penso che se funziona, è na bomba) : L'unica cosa è che ho tolto un banco di ram e messo un hardisk diverso, di prova (ST9120821AS da 120GB) hardware nello spoiler CPU: Intel Core i5 3210M @ 2.50GHz Tecnologia Ivy Bridge 22nm RAM: 16,0GB Canale Doppio DDR3 @ PC3-12800 (800 MHz) (8GB + 8GB) Scheda Madre: LENOVO Lenovo (CPU Socket - U3E1) Grafica: Monitor generico Plug and Play (1366x768@60Hz) Intel HD Graphics 4000 (Lenovo): 2047 MBNVIDIA GeForce GT 635M (Lenovo) Versione ForceWare: 376.09 SLI Disattivato Memorizzazione: 931GB Seagate ST1000LM014-1EJ164 (SATA) Drive Ottici: MATSHITA DVD-RAM UJ8D1 Audio: Realtek High Definition Audio Approfondisco la scheda madre che penso sia fondamentale: Produttore: LENOVO Modello: Lenovo (CPU Socket - U3E1) Versione: 31900003WIN8 STD MLT Vendor Chipset: Intel Modello Chipset: Ivy Bridge Revisione Chipset: 09 Vendor Southbridge: Intel Modello Southbridge: HM76 Revisione Southbridge: 04 BIOS Marca: Phoenix Technologies Ltd. Versione: 5FCN95WW Data: 25/12/2012 Dati PCI Slot PCI-E Tipo slot: PCI-E Uso slot: In Uso Piste dati: x16 Designazione slot: PEG Gen1/Gen2/Gen3 X16 Caratteristiche: 3.3V, Condiviso, PME Numero slot: 0 Slot PCI Tipo slot: PCI Uso slot: Disponibile Piste dati: x1 Designazione slot: PCI-Express 1 X1 Caratteristiche: 3.3V, Condiviso, PME Numero slot: 1 Slot PCI Tipo slot: PCI Uso slot: In Uso Piste dati: x1 Designazione slot: PCI-Express 2 X1 Caratteristiche: 3.3V, Condiviso, PME Numero slot: 2 Slot PCI Tipo slot: PCI Uso slot: In Uso Piste dati: x1 Designazione slot: PCI-Express 3 X1 Caratteristiche: 3.3V, Condiviso, PME Numero slot: 3 Slot PCI Tipo slot: PCI Uso slot: Disponibile Piste dati: x1 Designazione slot: PCI-Express 4 X1 Caratteristiche: 3.3V, Condiviso, PME Numero slot: 4 Slot PCI Tipo slot: PCI Uso slot: Disponibile Piste dati: x4 Designazione slot: PCI-Express 5 X4 Caratteristiche: 3.3V, Condiviso, PME Numero slot: 5 Grazie a tutti quelli che danno dritte
  4. Hola community sono un appassionato di informatica e mi sono iscritto per cercare di imparare qualcosa e condividere la mia esperienza.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.