Jump to content
You are a guest user Click to join the site

Clodia

Members
  • Content Count

    26
  • Joined

  • Last visited

Everything posted by Clodia

  1. Infatti mi pareva di averlo già letto da qualche parte..... https://postimg.cc/image/rdryp5ei3/"> Grazie @Gengik84[/mention] emoticon-personaggi_89
  2. Aggiornati i kext BrcmFirmwareRepo.kext BrcmPatchRAM2.kext FakePCIID_Broadcom_WiFi.kext FakePCIID.kext e aggiunto BrcmFirmwareData.kext in EFI empticons_thu TUTTO RISOLTO, il bluetooth funziona perfettamente. emoticon_applausi2 Grazie @Gengik84[/mention] e @Fasullo[/mention] emoticon_thanks https://postimg.cc/image/6sv3wr1rv/"> Ottimo acquisto https://it.aliexpress.com/item/SSEA-NEW-For-AzureWave-Broadcom-BCM94352HMB-BCM94352-802-11-ac-867Mbps-wifi-Half-Mini-PCI-E/32779758920.html?spm=a2g0s.9042311.0.0.374a4c4dnam8p7">BCM94352HMB
  3. Salve ho provato ad installare la scheda BCM94352HMB ho trovato delle guide in rete che consigliavano di installare i seguenti kext BrcmFirmwareRepo.kext BrcmPatchRAM2.kext FakePCIID_Broadcom_WiFi.kext FakePCIID.kext in Sistema/Libreria/Extensions io invece come primo tentativo li ho copiati all' interno della cartella EFI/CLOVER/KEXT/OTHER Bene dopo il riavvio la parte WiFi ha funzionato subito ed è stato sufficiente inserire la psw dell'SSID perchè il pc si connettesse alla massima velocità. Quello che mi sta creando non pochi problemi è il collegamento Bluetooth che apparentemente sembra funzionare ma di fatto non si riesce ad effettuare nessun collegamento alle varie periferiche (tastiera, mouse e cassa). Da notare che prima utilizzando l'adattatore Bluetooth della Trust 18187-03 tutto veniva riconosciuto senza particolari problemi. Forse i Kext andavano installati con KextWizard in Sistema/Libreria/Extensions ?? Ho evitato di farlo perchè leggendo qui e lì nel forum, sembra fosse consigliato di provare prima ad installare i vari kext in EFI, lasciando il resto delle cartelle di sistema più "pulite" possibili. Prima di fare questo vorrei sapere se ho sbagliato/dimenticato qualcosa o se c'è qualche impostazione del file config.plist che non ho fatto. Archivio.zip HackInfo_Report.zip iMac di David.ioreg.zip
  4. emoticons_welcome La birra la offro io emoticon_41 hallo
  5. Infatti sono convito che non funzioni tutto al 100%, mi pare troppo semplice emoticon-occhi_51
  6. Evvaiiii ce l'ho fatta emoticon_applausi emoticon_applausi empticons_thu https://postimg.cc/image/pzw0ifww7/"> Sei stato grande @iCanaro[/mention] emoticon_applausi2 emoticon_applausi2 emoticon_winner https://postimg.cc/image/8zd49t1vb/"> Nelle Preferenze Suono si vede la sigla del Monitor LG 23MP75 e non la scritta HDMI, regolare il volume è impossibile.....Vero?? Se usavo lo script con VooDooHDA si attivava lo stesso o funziona solo con AppleALC e Lilu?? Grazie ancora emoticon_thanks Ha scritto dopo 1 minuto 52 secondi: Lo script mi ha impostato Layout 1
  7. Lo script non monta da solo EFI l'ho dovuto fare io. https://postimg.cc/image/88ke4aufr/"> cosa rispondo emoticon-occhi_61 ?? Ok ho capito yes
  8. Devo montare la partizione EFI prima di farlo partire?
  9. Ho levato il mio e messo il tuo rinominandolo Config.plist, sono sicuro perchè nella GUI di Clover prima di cambiare il numero di layout mi appariva 7 che era il valore che avevi impostato tu. default_wink
  10. Ricapitolando, ho fatto i seguenti passaggi: - eliminato VooDooHDA.kext e AppleHDADisabler.kext; - spostato tutti Kext dalla cartella 10.13 alla cartella Other; - inserito nella cartella Other anche AppleALC, Lilu e HDMIAudio; - sostituito in EFI/CLOVER il mio config con config-clodia02.plist e reso quello di default; - fatto tutte le prove dei vari layout 1, 2, 3, 4 , 5, 7, 28, 31, 92, 98, 99; Purtroppo l’audio tramite HDMI non funziona ancora, quello che trovo strano è che non lo vedo nemmeno tra le opzioni delle preferenze suono. Con DPCIManager mi è sparito il Codec Name sul secondo device. https://postimg.cc/image/k3oaq30nr/"> Prima di fare le prove era così, che possa dipendere dal cambio di kext o dal Config.plist https://postimg.cc/image/r863yp7sn/"> Visto che ho tolto VooDooHDA dalla cartella dei KEXT è possibile levare anche l'icona dal pannello Preferenze sistema? https://postimg.cc/image/tphv639qf/"> Tnx
  11. Ho rimesso VooDooHDA perché mi riconosceva correttamente il chip ALC892 con tutte le uscite audio della scheda madre e anche perchè pur non funzionando era l'unico modo per far apparire l'HDMI nella scelta dell'output. https://postimg.cc/image/8zy2xclqz/"> Però quando ho fatto le prove con i vari layout ho tolto VooDoo e HDADisabler come mi hai detto, però ho messo Lilu e apple ALC nella cartella 10.13, appena ho tempo provo a fare con calma le ulteriori modifiche che mi hai suggerito, sperando di riuscire a fare tutto correttamente. Anche se non riuscirò a far funzionare l'audio con l'HDMI, sto comunque imparando ad usare meglio Clover Configurator, Clover e a capire qualcosa in più di prima, su come configurare al meglio OSX su PC. empticons_thu
  12. Ho provato, ma niente da fare l'HDMI non funziona https://postimg.cc/image/czv4fbpa3/"> Il TrimEnable che avevo funziona correttamente, cmq Grazie.
  13. Il config.plist l'ho copiato dalla USB di installazione e a parte poche modifiche che ho fatto (riconoscimento intel HD4600, enable Trim e ritocchi a clover) il resto dei flag mi sono stati fatti durante l'installazione di Clover_v2.4. Se per caso vedete che ci sono cose che non servono accetto volentieri i vostri suggerimenti, .....non so ma secondo me ci sono un sacco di flag che non serve spuntarli. EFI.zip
  14. Ho installato HighSierra 10.13.4 usando le vostre guide e non con i sistemi clicca e installa usati in passato...... al momento sembra che funzioni tutto correttamente, l'unica cosa che non riesco a sistemare è l'audio attraverso HDMI. Ho già sbattuto la testa arrabbiati7 con altre versioni di OSX, ma senza riuscire a risolvere il problema. Qualche anima buona mi sa dare qualche dritta, anche se sono consapevole che non è un problema semplice da risolvere, sopratutto perché sono inesperto?? emoticon_thanks https://postimg.cc/image/xrizwqydn/"> HackInfo_Report.zip iMac di David.zip DPCIManager .zip
  15. Clodia

    GParted Live

    emoticon_thanks
  16. Un complimento agli amministratori e gestori del sito, il materiale è esposto in maniera ordinata è comprensibile. Per la prima volta sono riuscito ad associare velocemente i vari kext ai vari componenti hardware del pc. Sono anche riuscito a risolvere il problema che avevo con il Bluetooth con il kext Bt4 Fixup, ovviamente non ho capito come. Al momento agisco per tentativi per cercarce di risolverebbe le varie incompatibilità. Appena avrò tempo farò una installazione pulita cercando di capire passo dopo passo quali modifiche apportate per ottenere una configurazione stabile, performante e con il maggior hardware riconosciuto da Osx. Per il momento grazie ancora per la disponibilità.
  17. Saluto tutti gli appassionati di hackintosh. Sono qui anch’io per cercare di capire come configurare al meglio il mio Hackintosh e quindi portate pazienza se le richieste d’aiuto saranno più numerose degli aiuti che posso dare, ma purtroppo sono alle prime armi. emoticon-scritte_78
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.