Jump to content
You are a guest user Click to join the site

Giorgio1996

Members
  • Content Count

    361
  • Joined

  • Last visited

Community Reputation

20 Excellent

1 Follower

About Giorgio1996

  • Rank
    Senior Member
  • Birthday 07/18/2019

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Va be basta rimonto la brodcam anche se lo stop non va.. mi sono rotto le palle di starci dietro.. volevo però provare a passare ad opencore, qualcuno di voi avrebbe voglia e modo di seguirmi?
  2. comunque non scherzavo.. qualunque versione di airportitwlm non funziona più (non carica il proprio il kext) e itwlm funziona 1 volta su tre accensioni.. se provo ad aprire qualsiasi versione di heliport mi da questo messaggio di errore.. perché sono cosi maledettamente sfigato? (ps. ho provato tutte le versioni esistenti dei kext e ho riscaricato e installato eliporto almeno 5 volte)
  3. Ok, dopo aver lanciato onyx anche il wifi ha smesso di funzionare 😂
  4. ok perfetto, ho scaricato il tool.. ho fixato il bt ma ancora nulla, airport non va... ora provo anche con la beta ma la vedo dura
  5. allego anche ioreg, non si sa mai che torni utile iMac di Giorgio - con airport 1,1 .zip
  6. ok grazie mille, allora non mi rimane che fare quel tentativo con hackintool proposto da @iCanaro.. riassumo le prove che ho fatto: - con itlwm compilando il plist (quindi senza Heliport) + btinjector e btfirmware - sia il wifi che il bt funzionano (si disconnette la tastiera) ma niente airdrop neanche su preferenze di sistemaù - con itlwm e Heliport + btinjector e btfirmware - iden con patate lesse - Airportitlwm 1.1 + btinjector e btfirmware - sia il wifi che il bt funzionano (sempre il problema con la tastiera) e sta volta AirDrop viene visualizzato correttamente sia nel Finder che nelle spec di sistema ma non funziona; sporadicamente riconosce l'iMac su airdrop però senza effettuare il trasferimento - airportitlwm 1.1.2 beta Catalina - anche qui la situazione non sembra cambiata particolarmente, gli esiti sono gli stessi della 1.1 - airportitlwm alpha - quest’ultimo mantiene il problema dei precedenti peggiorando però le prestazioni del wifi fino ad ora ho provato cosi specifico che Heliport con i airportitwlm non si è mai neanche aperto.. da questo messaggio di errore, cosa che non avviene con itwlm invece
  7. niente ancora.. continua a risvegliarsi subito.. apro un topic specifico per attivare a modo sia il bt integrato e l'AirDrop?
  8. niente ancora.. anche aggiungendo il nuovo dsdt, se la broadcam è collegata, il pc non va in sleep... allego ioreg iMac di Giorgio -DSDT.zip
  9. Aggiornamento: ho anche testato le varie versioni del kext airportitlwm.kext Esiti: - Airportitlwm 1.1 - AirDrop viene visualizzato correttamente nel Finder ma non funziona e sporadicamente riconosce dispositivi nelle vicinanze - airportitlwm 1.1.2 beta Catalina - anche qui la situazione non sembra cambiata particolarmente, gli esiti sono gli stessi della 1.1 - airportitlwm alpha - quest’ultimo mantiene il problema dei precedenti peggiorando però le prestazioni del wifi quindi per ora niente AirDrop ed io ho esaurito le idee circa i tentativi da fare aggiungo inoltre che sia con itlwm che con AirDropitlwm il bt si disconnette in continuazione e chiede costantemente di essere riconnesso e riassociato.. può apparire anche per 40 volte la stessa schermata di richiesta di associazione in un minuto
  10. ho mappato le usb disattivando la hs13 e attivando la hs14..e anche il bt ha iniziato a funzionare, male con la tastiera, ma almeno funziona. scusate l'orario di risposta ma quando mi prende la scimmia hack è la fine; alla fine sto problema di sleep.. non ha fatto dormire me 😂😂 sperando che perdoniate quest'ultima battuta vi ringrazio e vi auguro una buona notte; se riuscissimo a far funzionare anche l'AirDrop sarebbe meraviglioso. grazie ancora
  11. ok ho capito quale era il problema.. 1 - non avevo inserito i Kext IntelBluetoothInjector.kext e IntelBluetoothFirmware.kextm che invece erano necessari 2 - la mappatura delle usb ha probabilmente escluso la usb a cui è collegato il nuovo BT; infatti mettendo UsbInjectall e togliendo la patch ha iniziato a funzionare.. sfortunatamente airdrop però non funziona da ioreg mi sembra di capire che dovrebbe essere l'HS14 la usb da mappare iMac di Giorgio - BT.zip
  12. il problema di stop si è effettivamente risolto utilizzando il wifi integrato 💪 ora resta da far funzionare il bt
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.