Jump to content

fabio8v

Donator
  • Content Count

    1,003
  • Joined

  • Last visited

Community Reputation

5 Neutral

About fabio8v

  • Rank
    Senior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ho pulito plist ed ho aggiunto bluetoothfixup ma niente da fare......il bluetooth sta insieme al wifi, intel 8260 CLOVER.zip
  2. salve ho questo portatile, funziona tutto tranne il bluetooth, nesl senso che vede per esempio il mouse ma non si connette..allego clover CLOVER.zip
  3. ho risolto il problema del boot...resettando la pram l'avvio è corretto ma al successivo riavvio rimane il problema...quindi ho installato refind...dopo l'installazione appare l'icona preboot e mac os x...scegliendo quest'ultima il mac va in blocco con il segno di vietato..scegliendo invece preboot funziona il tutto, ho editato il file di configurazione cambiando il valore di attesa da 20 a -1 (boot instantaneo)...questo è tutto. Ci vorrebbe Gengik84 per dipanare la matassa 😜
  4. con dosdude ho solo il problema del boot..se non premo alt all'avvio non parte...cartella efi è vuota...qualche consiglio?
  5. sì...infatti sto provando appunto con dosdude...avevo già una pennetta con quel sistema....forse la cosa più corretta è trattare la macchina come un hack...niente opencore legacy, niente dosdude...
  6. resettato la pram , se faccio partire un'installazione normale appare cartello di divieto, il fatto di scegliere 17 o 18 avviene solo su legacy...e non va bene perchè, come ho scritto prima, si rivolge a quei mac che si fermano a high sierra (amd vga), questo ha la 710 quindi dovrei fare una preparazione di pennetta non legacy ma non so come si fa...
  7. dopo utility disco non vede l'hard disk..una domanda..perchè so usando la versione legacy? Mi pare di capire che serva solo per quelle vga non compatibili con catalina
  8. partita l'installazione!!! Bisogna selezionare l'imac a disposizione e non 18.1 come si fa per un hack
  9. imac 12,2, i5 2.7, scusate..la 710 ha 1gb ho fatto il test hardware..alla voce vga dice sconosciuta..ovviamente
  10. è corretto che nella partizione efi della pannetta non ci sia nulla? certo che sì...high sierra ci va tranquillamente dosdude simula la vga per quei sistemi sprovvisti..qui c'è
  11. non lo so..finchè non parte non lo posso leggere che i5 è...lo slot è usato anche da altri pc..per esempio compaq 8200 la 710 ha 2gb, non 1 gb (quella che ho qui)
  12. credo e smentitemi se sbaglio, il problema sta nel bios..non si può fare un boot normale, manca catalina nella lista che ha...infatti esce un bel vietato..quindi bisogna fare come se non fosse un imac..simulare.. in che senso documentare con qualche immagine? la scheda video è dentro
  13. seguito la procedura ma non va..cartella efi vuota
  14. si..ho visto..non so se questo è per un imac con scheda grafica modificata o solo per un imac standard...comunque tra poco saprò quello che succede
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.