Jump to content

fabio8v

Donator
  • Content Count

    1,020
  • Joined

  • Last visited

Community Reputation

6 Neutral

About fabio8v

  • Rank
    Senior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. salve come ho scritto nella rubrica off topics, ho un lenovo desktop, i5, nvidia 710, 1 tb ssd...ho questo problema, se premo F12, serve per scegliere il boot, appaiono 1: windows boot manager, 2: UEFI OS. Se scelgo UEFI OS clover mi mostra sia windows che mac, entrambi avviabili....bene..ora se vado nel bios e seleziono il boot appunto su UEFI, al successivo reiavvio va sempre su windows...in pratica non salva il fatto di fare il boot da UEFI. C'è la possibilità di invertire la lista sul disco (visto che nel bios non salva), cioè 1:UEFI OS, 2:windows?
  2. no..infatti non c'è..che si fa in questi casi?
  3. salve ho questo problema..bios uefi, mcchina lenovo, i5, nvidia 710, ssd 1tb...comincio l'installazione con catalina, preparo 2 partizioni, una per OS X ed una per windows Exfat, installo Catalina senza clover e poi installo windows. Come vado ad installare clover copiando la cartella efi della pennetta, al boot vedo solo catalina..dov'è finito windows? Versione di clover 5150
  4. sto provando ad usare open core, ho scaricato opencore efi maker ma dopo un po' esce questo errore The OpenCorePkg repository may not exist. cosa vuol dire?
  5. non vuole partire dalla pennetta, se inserisco la pennetta preparata per catalina invece va. Eppure entrambe hanno la partizione efi, con clover e le varie cartelle, flags messi uguali a quelli di catalina...mi era già successo anni fa e Gengik84 aveva risolto ma non ricordo come
  6. Sono riuscito ad installare clover..ora ho la cartella efi, sostituita con quella suggerita ma come sopra...
  7. anzi..come se non trovasse i file di boot sulla pennetta..infatti esce ..reboot and select proper device
  8. per aprire la efi uso esp mounter...copio la cartella efi ma all'avvio il pc vede la pennetta ma non fa il boot..schermo nero...
  9. salve ho un problema con clover, nonostante scelga partizione uefi lui non la scrive..rimane vuota...
  10. c'è una cosa curiosa..quando installo clover in modalita uefi, il disco 'uefi' rimane vuoto, in pratica non installa un bel niente...ho provato diversi clover, sempre gl'ultimi usciti ma la situazione non cambia. Ho provato a fare la stessa cosa un un mac ma il risultato è lo stesso. Ho preparato la pennetta con l'utility scaricata da sito...con clover 5119 la uefi viene scritta... Se faccio invece un' installazione legacy le cartelle vengono scritte...dove sbaglio?
  11. ma dai!!! La mia cartella kext contiene solo fake, applealc, lilu, whatevergree. Il plist pure è molto semplice..smbios=18.1
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.