Jump to content
You are a guest user Click to join the site

guitarsimo93

Members
  • Content Count

    83
  • Joined

  • Last visited

  • Days Won

    1

guitarsimo93 last won the day on February 15

guitarsimo93 had the most liked content!

Community Reputation

5 Neutral

About guitarsimo93

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Vorshim aspetta un secondo, scusami tanto, ti ho passato gli screen del bios sbagliato porca di quella porca 😵 In allegato trovi quelli corretti. Torna a provare con l'integrata se alla fine ti servirà usare questo hack con la grafica integrata. La efi che ti avevo passato lavora perfettamente con l'integrata (ed è settata per lavorare con quella e non con una GT740) sia per l'installazione che poi per il normale boot. L'ssdt per la cpu non è fondamentale per il boot, serve solo per regolare il power management del processore, per tanto, puoi eliminare ssdt dalla mia efi (lascia solo ssdt-1) e procedere con l'installazione; una volta terminata l'installazione e una volta che riuscirai ad avviare dal disco di sistema allora penseremo all'ssdt per il power management della cpu Screen Bios GA-Z97-HD3 rev2.1.zip
  2. Confermo, come detto da @iCanaro e come dicevo quando ti ho passato la efi che ssdt è quello per la mia cpu (i5 4690), quindi lo dovrai togliere e sostituire con uno che ti puoi estrarre apposta per la tua cpu l'ssdt-1 non è customizzato, è quello per haswell scaricato direttamente dalla guida di @Gengik84 e inserito nella efi
  3. L'ssdt-1 è di produzione di Gengik84, qui trovi la sua guida con la spiegazione 😁 No problem, in allegato trovi gli screen del mio bios 😁 Screen Bios.zip
  4. Ciao Vorshim, Ti allego la mia efi con cui l'hackintosh sta girando perfettamente dal momento in cui ho eseguito l'installazione ad oggi (lo uso tutti i giorni e spesso h24, per cui posso anche dire che è decisamente stabile) Per comodità ti ho lasciato il tema embedded e l'ho già impostato nel config, i seriali e tutti i codici della mia macchina li ho generati da nuovi ma mantenendo l'smbios iMac 14,1 Avendo una cpu diversa dovrai sostituire l'ssdt (quello chiamato ssdt) che è quello relativo alla cpu Per il resto credo che non dovrai modificare nient'altro 😁 EFI.zip
  5. Perfetto, allora ero sulla strada giusta ma come al solito mi ero perso qualche pezzo per strada.. applehda lo avevo sostituito con uno originale perché mi ero fatto il ragionamento: se lo script Toleda aveva toccato qualcosa di quello ora non può funzionare; per tanto l'avevo sostituito ma non avevo riparato i permessi Per il resto mi sembra tutto funzionante, l'aggiornamento direi proprio che è andato bene 😁 Grazie mille Gengik! 😁
  6. Scusa non lo avevo nemmeno controllato dopo aver rimosso il fakesmc da S/L/E Ora funziona! 😁 Però sono io che sono un attimo perplesso (e infatti non lo avevo nemmeno controllato dopo questa modifica).. Posso farti due domandine? Come incide il fakesmc in S/L/E con l'audio? Oppure è stato il riparare i permessi che ha sistemato qualcosa magari al kext audio usato in precedenza con lo script di toleda su 10.11? Nel config mi hai lasciato l'id dell'audio vuoto, come mai? Il resto mi pare funzionare tutto, però verifico meglio domani con più calma e spendendoci un po' di tempo in più rispetto che oggi Grazie mille Gengik! 😄😄😄
  7. Fatto, ti allego nuovo hacking HackInfo_Report.zip
  8. Bella domanda 😂 e chi si ricorda 😅 Questo hack è nato troppi anni fa per ricordarmelo (poi considerando che mi dimentico anche le cose così semplici come mettere lilu insieme ai suoi plugin 😅) Lo tolgo e lo lascio solo nella efi?
  9. Colpa mia, lo bloccavo con una combinazione di tasti mentre cercavo di verificare se la procedura proseguiva o no dopo gli errori Eccolo HackInfo_Report.zip
  10. Il terminale mi restituisce degli errori e non termina la procedura gengik 2020-02-01 22:26:59.154 AllowPasswordPref[1433:13380] error == Error Domain=com.apple.LocalAuthentication Code=-6 "Biometry is not available on this device." UserInfo={BiometryType=0, NSLocalizedDescription=Biometry is not available on this device.} isSupported == 0 2020-02-01 22:26:59.154 AllowPasswordPref[1433:13380] Hardware Check err == 0 2020-02-01 22:26:59.154 AllowPasswordPref[1433:13380] Result -1
  11. Ecco con la tua clover intera gengik TuaClover.ioreg.zip
  12. Ah in 10.11, adesso ho tolto tutto da lì, attualmente sulla build server sta già girando 10.14 quindi stavo guardando solo quella io
  13. Già rimosso quello (già dall'inizio di queste prove gengik, il Realtek che ho nella cartella di clover è per un'altra ethernet) In S/L/E non c'è nessun kext Realtek
  14. Io l'ho sostituito con l'ultimo che mi hai mandato prima di fare i due ioreg con id 1 e 7
  15. Ti allego ioreg: - con tuo dsdt e id 1 - con tuo dsdt e id 7 In entrambi i casi niente audio ne digitale che analogico Archivio.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.