Jump to content

Nightcrawler

Members
  • Content Count

    91
  • Joined

  • Last visited

Community Reputation

7 Neutral

About Nightcrawler

  • Rank
    Member
  • Birthday 01/11/1972

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Beh certo, ovvio. Era giusto una considerazione
  2. Intanto grazie della risposta. Cmq su Amazon (almeno a quel link) non è disponibile
  3. Vi aggiorno. La scheda è guasta (riconosciuto da ASUS e dal venditore). Io la scheda l'ho acquistata tramite Amazon ma il venditore è tedesco, quindi per usufruire della garanzia devo spedire la scheda che la riparano o la sostituiscono. Per i motivi che avevo già indicato io non mi posso permettere di restare senza PC nemmeno un giorno, pertanto avrei bisogno di un suggerimento da parte vostra su una scheda madre analoga alla mia attuale ASUS Prime Z270-A da non svenarmi, diciamo budget €200, possibilmente Amazon così da accelerare i tempi. I vincoli sono che deve supportare
  4. Sì, cavetteria, periferiche e tutto il resto è montato a modo (come detto sono piuttosto esperto di hardware), ed il PC, che ho assemblato (fatto fare sotto mia guida non potendo io fisicamente) a metà 2019 ha funzionato perfettamente fino a circa 2 mesi e mezzo fa. Comunque sono della provincia sud di Roma
  5. Sì, ti ringrazio delle spiegazioni, comunque io sono più hardware (e software Microsoft, la vecchia MSCDT). Il problema è certamente la scheda madre poiché segni di squilibrio li aveva dati anche prima degli m2 (ogni tanto sporadiche schermate blu delle quali avevo incolpato Windows, impossibilità di installare Windows in qualunque modalità si facesse, fosse essa con chiavetta provata -anzi provate visto che l'ho fatto con almeno 6 diverse- sia in porte 2.0 che 3.0, con DVD oppure partendo da live, ed in tutti i casi prima ancora di arrivare alla scelta della lingua per l'installazione
  6. Aggiornamento: mi sono fermato perchè la scheda madre ha dato definitivamente di matto ed i problemi strani che dava (e che con buona probabilità hanno dato origine ai casini nella clonazione ssd/m2 per i quali incolpavo la mia inesperienza) sono diventati definitivi ed insormontabili. Il minore dei quali è che il pc parte e win10 funziona perfettamente da m2, ma se premo per entrare nel boot menu o nel bios lo schermo resta nero. Non flasho il bios perché se poi non va resto a piedi e nemmeno il disco di windows potrei scegliere. La scheda madre ASUS Prime Z270-A la presi su Amazon ed h
  7. Quindi prima clono, e poi come ripristino avvio senza usb?
  8. Perdonami se sono sparito, ma c'è stato un piccolo incidente in casa. Io avevo formattato journaled una usb ed installato sopra Clover 5122 (dal 23 in poi c'è il "problema" OpenCore. Anzi una volta risolto qui il casino, se posso disturbare vi chiederò aiuto per passare da Clover ad OpenCore e magari sull'SSD che mi si libera mettere Big Sur) e copiata la EFI, ma evidentemente avevo toppato qualcosa e dava quel messaggio, senza nemmeno provare a caricare la GUI. Comunque poi ho risolto con uno dei tanti programmini per creare la usb di installazione. Ora se parto
  9. Sì, scusa, era 5122 (non 5022), l'ultima pre-opencore. Ho fatto (spero) tutto come detto , ma esce MISSING OPERATING SYSTEM, dove sbaglio?
  10. Intanto grazie per la veloce risposta. Spiegami per favore i passaggi come se io fossi un bambino di 6 anni (sto peggio). Vediamo se ho capito: - Da dentro VM da Utility Disco formatto la USB (come? Journaled? FAT32?) - Eseguo il PKG di Clover (se non erro 5022 è l'ultimo prima di OC, o era 5026?) e gli do la USB come destinazione per l'installazione - Immagino mi si crei la partizione EFI, la monto e ci copio i file della EFI (che già ho) - Avvio dalla USB. E poi? Se parte come proseguo?
  11. Sperando di non andare offtopic (come mio solito) prima vado diretto con la domanda e poi spiegherò il resto e magari una parte anche questa la metterò in un post apposito. Come ripristino l'avvio da/di Clover? (tutto il casino è successo quando ho installato 2 NVMe. Quello destinato a MacOS è un Sabrent Rocket e proprio usando il True Image inserito in bundle con il Sabrent insieme a qualche casino da me combinato facendo tutto con tutte le unità insieme invece di una per volta, tutte le unità risultano in bios come Windows Boot Manager, inclusa quella dati, l'HDD mecc
  12. torno dopo tanto tempo, dalla prossima settimana per dei lavori dentro casa dovrò spostarmi di un piano e spostare anche il computer quindi ne approfittarei per procedere con tutto quanto possa essere necessario fare per passare ad OpenCore per poi installare Big Sur, Se non ricordo male avevo letto qualcosa sulla necessità di resettare la cmos. @iCanaro posso approfittare nuovamente delle tue indicazioni?
  13. Leggendo qui ho visto che andrebbe bene questo NVMe Sabrent. Immagino poi fra i consigliati ci siano i Samsung ed ho visto sempre qui sul forum nominare Silicon Power. So che dalle specifiche non è come il Sabrent ma sempre meglio di questo Kingston (l' 1Tb è in offerta a €108), ma questo NVMe Lexar secondo voi darebbe problemi con Catalina/Big Sur? Sarebbe così malaccio?
  14. Vero. In firma hai 370 e 170, se sottrago la seconda dalla prima ed ottengo la 270 😂 Infatti è un po' che li studio 😉
  15. i soliti cattivi, potevate avere z270 invece di 370. mi costringete a studiare ed imparare 😂
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.