Jump to content
You are a guest user Click to join the site

AlexAMD

Donator
  • Content Count

    425
  • Joined

  • Last visited

Community Reputation

20 Excellent

About AlexAMD

  • Rank
    Senior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. be diciamo che sono nella buona strada ..... 😀
  2. intendo SIP e securebootmodel ???
  3. la prima che avevi postato .... ma hai cambiato impo su OC???o sono sempre le stesse ... come mai ora ti appare wifi anziché Ethernet se usi lo stesso kext?
  4. ma è sempre la versione 1.0 nelle tue immagini dice che hi la versione 1.1.0 !! impostazioni OC??
  5. quale kext stai usando .... da me vede sempre eternet .... come fai ad avere 1.1.0 ??? dove la trovo? Che impostazioni hai su OC?
  6. Prova questo dovrebbe essere l'ultimo AirportItlwm_BigSur.kext. se metto default non mi vede il synology che ho in rete mentre Disabler si va bene .... ma testo ancora Con questo kext mi sembra anche più veloce come connessione ..... Sip sempre abilitata .....
  7. @carlo_67 sto provando ad utilizzare Airportitlwm 1.2.0 alpha BS con SIP abilitata, sempre su OC, e SecureBootModel -> Disabled, per ora funziona lo tengo un pò sotto osservazione .... tu che stai usando ????
  8. Confermo non funzionano benissimo, ho eseguito le prove con tutti i latout disponibili e se funzionano gli speaker non funzionano le cuffie oppure con alcuni non vanno i canali dei bassi , perché a quanto pare ha i canali separati ... ma funziona benissimo con il voodoohda + disabler ...
  9. Giusto per cronaca anche su i miei hack nessun aggiornamento alla 20B50 ...
  10. ma attenzione perchè anche le versioni debug sono specifiche per gli OS .... verifica un pò ....
  11. ora sto provando anche la versione 1.2 debug su big sur e sembra vada bene ..... per quanto riguarda la SIP disabilitata va bene anche da OpenCore?????
  12. Buongiorno, uso ormai su tutti miei Hack Big Sur ... Ho disabilitato la SIP tramite OC non da recovery ... che differenza c'è ??? Comunque funziona alla grande ..... se vai su preferenze di sistema -> Rete , lo vede sempre come eternet ???? Che versione del kext hai postato, beta o stabile? Grazie
  13. Anche io ho riscontrato i tuoi problemi, per la doppia icona puoi disabilitare quella del mac e lasciare quella di Heliport .... speriamo che con il kext Airportitlwm 1.2 si risolva anche su big sur .... inoltre con i kext itlwm non vede piu la wifi ma la vede come eternet .....
  14. ho aggiornato anche io senza problemi ...
  15. a me non lo trova, come al solito dovrò aspettare un paio di giorni ....
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.