Jump to content
You are a guest user Click to join the site

Gengik84

Administrators
  • Content Count

    10,754
  • Joined

  • Days Won

    38

Everything posted by Gengik84

  1. ricordo che @Jolly usa: BrcmFirmwareData.kext BrcmPatchRAM2.kext
  2. il BT è attivo quindi devi mettere i kext idonei e aggiornati li trovi anche in download
  3. prova DSDT-iLoveOsx.aml.zip
  4. ok adesso il BT è presente anche senza usbinjectall i kext sono aggiiornati? inoltre prova a cambiare i kext del wifi, metti AirportFixUP rimuovi i FakePCIID
  5. il wifi non è toccato allega ioreg
  6. adesso metti acpibattery.kext oppure se usi VrtualSMC aggiungi SMCBattery
  7. rgb non è un problema overclock può dare in alcuni casi dei problemi in hack ma questo si può sapere solo se provi quindi prova e male che va lo rimuovi
  8. hai chiesto se puoi ripristinare il bios perchè?
  9. metti il dsdt e rifai ioreg DSDT.aml.zip
  10. se vedi bene ti ho quotato mi riferisco a quella tua richiesta
  11. nel senso? spiega meglio
  12. Poi non toccare il bios, era va bene quindi lascialo come è Bravo .. esatto compri quella e ti togli il mal di denti 😄 in caso puoi rivendere la tua attuale nvdia
  13. evita di chiedere ancora nessun supporto per nvidia. dovresti reinstallare da capo andando a mettere versioni 3 più vecchie rispetto al sistema attuale
  14. ok abbiamo giusto da rifinire e poi sei ok 😉 adesso fatti un backup della efi del disco, perchè è tutta configurata in caso copia quella del disco nella usb
  15. se non hai usb 3.0 possiamo fare poco o meglio mi baserò su questo comunque si collega la usb 3.1 ( c ) salva e allega ioreg
  16. no sinceramente prova a resettare le preferenze BT allega ioreg
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.