Jump to content
You are a guest user Click to join the site

Leaderboard


Popular Content

Showing content with the highest reputation on 06/28/2020 in all areas

  1. 2 points
    Questa è la guida. Ciao https://macos86.gitbook.io/guida-opencore/
  2. 2 points
    ssssssssssss......... 😝 ssssssss SuppoStone!!! non chiedetemi niente, non posso parlare: NDA
  3. 1 point
  4. 1 point
    si ora sei timbrato ed approvato! fai salva questa EFI e divertiti con l'hack 😉 magari domani sentiamo che dice anche il boss @Gengik84
  5. 1 point
    Da tuo ioreg, se non ho sbagliato, hai queste porte non in uso: HS 02 10 11 12 13 14 SS 02 07 08 09 10 @gabrielecapp ora aggiungi SSDT-4-A M I.aml in patched nella EFI, ovviamente decompresso, sostituisci il config, elimina o sposta in OFF USBinjectall poi riavvia (pendrive di emergenza sempre pronta, non sempre si becca tutto al primo colpo, e magari non hai porte USB) se tutto OK posta ioreg per controllo PS: Spero che hai cambiato il seriale, ho controllato il tuo precedente config, ed era in uso in un vero mac, e questo non va bene, può dare problemi al proprietario del mac ma anche a te. In quello ultimo che hai postato, non ho potuto controllare perché per oggi ho terminato i tentativi config.plist.zip SSDT-4-A M I.aml.zip
  6. 1 point
    adesso a quanto pare funzionano! 😀 Dimmi che ci siamo 🍀🍀🍀 Archivio.zip
  7. 1 point
    Grand Gengik84! Questo và e senza fare il drop degli altri!
  8. 1 point
    ma secondo te, vuoi che non le abbiamo tutte qui?! se vedi meglio in mia firma, oltre che in altre zone del sito https://www.macos86.it/topic/890-raccolta-lista-usb-xhci-patch-port-limit/
  9. 1 point
    Riprova, dal config mi pare di capire che usi molti ssdt quindi in caso dichiara anche questo aggiungendolo in SortedOrder nel config se tu avessi problemi, prova a usare solo questo ssdt per vedere se fossero l'altri a creare conflitti SSDT-Luky-RX5700.aml 3.zip
  10. 1 point
  11. 1 point
    fatto. A quanto pare IOreg mi dice sempre che è en0 ma l'App Store funziona 🤩 iMacIOREG.zip
  12. 1 point
    non vedo problematiche sulla grafica, prova a fare F11 e riprova. in caso poi prova questo
  13. 1 point
    integrarli quei ssdt non mi pare una grande idea, potrebbe funzionare come non fare niente, nella mia vega56 sono aria fritta. Per cui meglio provare il kext radeonbost o un piccolo tricks ed attivare SMU
  14. 1 point
    Si, si, l'ho so che è completamente errato, l'ho preso da una guida appunto per l'incremento delle performance, vorrei renderlo conforme al mio HW il link: https://www.tonymacx86.com/threads/amd-radeon-performance-enhanced-ssdt.296555/ Ti ho allegato anche l'ssdt che avevo creato per la rx580 che avevo prima... origin.zip SSDT-RX580.aml.zip
  15. 1 point
    non manca nessun driver, è da attivare il corretto framebuffer preparati una pendrive per avvii di emergenza, in caso non l'avessi, oppure il config che usi ora lo duplichi e lo chiamo config-vesa.plist da caricare al volo dalla GUI di Clover al Boot pigiando O di Options devi togliere dai boot-arg -igfxvesa in devices fakeID intelGFX elimina 0x12345678 in graphics inject intel dovrebbe già essere flaggato ed avere ig-platform-id 0x3E9B0007 per cui prova questo in caso di schermo nero cambialo con 0x3E9B0000 poi vediamo
  16. 1 point
    grazie, ora funziona seguendo il tuo consiglio.
  17. 1 point
    nel BIOS devi impostare come primaria la RX580 basta ci siano LILU e WEG aggiungi boot-arg -radvesa in kernel & kext patches aggiungi la patch che è già in lista per il black screen eventualmente flagga anche radeondeinit
  18. 1 point
    tua mobo questa giusto http://it.gigabyte.com/products/page/mb/z370m_ds3hrev_10#sp RealtekALC887 layout 1, 2, 3, 5, 7, 11, 13, 17, 18, 20, 33, 40, 50, 52, 53, 87, 99 Sposti AppleALC nei kext, da OFF a other poi nel config devices inject audio inserisci uno di quei numeri, salvi, riavvii e vedi i candidati più papabili sono 1 e 7 per la LAN è sempre realtek https://www.macos86.it/files/file/26-realtek-rtl8111-by-mieze/ usa il d7 PS; da mettere nei kext in EFI, cartella other poi ricorda che sei al desktop in vesa, occorre attivare accelerazione 3D ma una cosa alla volta, quanto fatto queste due poi ci si pensa e preparati una pendrive per avvii di emergenza
  19. 1 point
    @gabrielecapp sostituzione totale EFI e CF 🤞 EFI.zip
  20. 1 point
    ti do' subito un paio di dritte: quando posti EFI, non lasciare la cartella apple che pesa un botto e non serve a niente aggiorna clover all'ultima release, e non usare le bestie di tonimanero come kext basta FakeSMC, LILU e WEG nei boot-arg aggiungi -igfxvesa sulla barra del sito, in home sulla destra e in download, trovi un po' di tutto, oltre le guide in firma mia e di gengik consigliata la lettura preliminare di FAQ
  21. 1 point
    si è compatibile con Sierra usa WEG in caso
  22. 1 point
    La domanda è corretta, giusto pianificare e prevedere 🙂 la risposta certa... mmmm non saprei, qui occorre menzionare il boss @Gengik84 o ripescare dal server @Ciro82 😉
  23. 1 point
    il suppostone è filato liscio anche sul T-RyZo 🤣
  24. 1 point
    Giorno, come si capisce da ioreg che è tutto ok ? ci sono cose specifiche da guardare???? C'è altro che posso migliorare ??? @iCanaro c'è un modo per velocizzare l'avvio utilizzando File Vault ??? Da quando ho installato catalina ci vogliono 3/4 minut all'avvio. i grazie del tempo e dei consigli ico.ioreg.zip
  25. 1 point
    AMD ID: 1002 POLARIS 10/20/30 POLARIS 11/21 VEGA NAVI 10 NAVI 14 GPU ID compatibili famiglia POLARIS (MacOS a partire da 10.13.4 / 10.14 / 10.15 e seguenti): 67EF - Radeon RX 460 - 2GB / 4GB (Polaris 11) 67EF - Radeon RX 560 - 2GB / 4GB (Polaris 21) 67DF - Radeon RX 470 - 4GB / 8GB (Polaris 10) 67DF - Radeon RX 480 - 4GB / 8GB (Polaris 10) 67DF - Radeon RX 570 - 4GB / 8GB (Polaris 20) 67DF - Radeon RX 580 - 4GB / 8GB (Polaris 20) 67DF - Radeon RX 590 - 8GB (Polaris 30) Modelli consigliati per la famiglia POLARIS: - Sapphire RX 560 4GB PULSE (DVI HDMI DP) - Sapphire RX 570 8GB PULSE / NITRO+ (HDMI HDMI DP DP) - Sapphire RX 580 8GB NITRO+ (HDMI HDMI DP DP) GPU ID compatibili famiglia VEGA (attenzione fuori produzione, cercare nell'usato) (MacOS a partire da 10.13.4 / 10.14 / 10.15 e seguenti): 687F - Radeon RX Vega 56 - 8GB HBM2 687F - Radeon RX Vega 64 - 8GB HBM2 6863 - Radeon Vega Frontier Edition - 16GB HBM2 Modelli consigliati per la famiglia VEGA: - Sapphire RX VEGA 56 8GB PULSE (HDMI DP DP DP) <<---- Thread di riferimento - PowerColor RX VEGA 56 8GB NANO (HDMI DP DP DP) <<---- Thread di riferimento - ASUS AREZ-STRIX RX VEGA 56 8 GB (DVI HDMI HDMI DP DP) <<---- Thread di riferimento - Sapphire RX VEGA 64 8GB NITRO+ (HDMI HDMI DP DP) GPU ID compatibili famiglia VEGA 2 (attenzione fuori produzione, cercare nell'usato) (MacOS a partire da 10.14.5 / 10.15 e seguenti): 66AF - Radeon VII - 16GB HBM2 Modelli consigliati per la famiglia VEGA 2: - Sapphire / PowerColor / MSI / Gigabyte Radeon VII - 16GB <<---- Thread di riferimento GPU ID compatibili famiglia NAVI (MacOS a partire da 10.15.2 e seguenti): 7340 - Radeon RX 5500 XT - 4GB (Navi 14) --- Da €170 a €190 7340 - Radeon RX 5500 XT - 8GB (Navi 14) --- Da €210 a €240 731F - Radeon RX 5600 XT - 6GB (Navi 10) --- Da €300 a €350 731F - Radeon RX 5700 - 8GB (Navi 10) --- Da €360 a €390 731F - Radeon RX 5700 XT - 8GB (Navi 10) --- Da €410 a €480 Modelli consigliati per la famiglia NAVI: - Sapphire RX 5500 XT 8GB PULSE / NITRO+ (HDMI DP DP DP) - ASRock RX 5500 XT 8GB CHALLENGER (HDMI DP DP DP) <<---- Thread ufficiale - Sapphire RX 5700 8GB PULSE / NITRO+ (HDMI DP DP DP) <<---- Thread di riferimento - Sapphire RX 5700 XT 8GB PULSE / NITRO+ (HDMI DP DP DP)
  26. 0 points
    Per quanto riguarda il seriale, ti conferma la mia foto che è stato cambiato... ci mancherebbe 😋 Per quanto concerne, invece, il file SSDT non ho capito come devo fare, devo eliminare SSDT-Basic? 😓😓
  27. 0 points
    ci sono ci sono verifica che sia aggiornato, poi slaida 🤣 scusa per questo brutto termine.. slaida
  28. 0 points
    aHaHahahahaahah proprio quella frontale e l'unica che avevo provato... adesso procedo allora
  29. 0 points
    si vede che hai culo, ne hai 1 sola funzionate
  30. 0 points
    Grazie mille, è un punto di partenza ☺️ Faccio i miei tentativi e aggiorno la situazione qua. Buona Domenica
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.