Jump to content
You are a guest user Click to join the site

All Activity

This stream auto-updates     

  1. Past hour
  2. Allego il report audio codec info collegato ad internet. Audio Codec Info.zip
  3. Today
  4. Ciao a tutti sono Bancomat92 ho 27 lavoro e studio all'università e mi sono avvicinato al mondo hakintosh da un po' di tempo. Sono stato possessore di un thinkpad x220 con High Sierra per circa 6 anni ( condividerò presto l EFI appena la recupero ) per passare allo Xiaomi Notebook Air 12,5 CPU M3 GPU Intel 615. 

    Ho già letto una discussione a riguardo e ho recuperato l'efi... Ma continuo a non riuscire a fare funzionare il trackpad. Ho recuperato anche le versioni più recenti di vodoops2 ma una volta arrivati alla schermata  l'installazione di Mac os mojave il trackpad non funziona in nessun modo. Qualcuno può aiutarmi ?  Grazie mille 

  5. Ciao compare, In realtà è il mio terzo Hack, sembra chiaro : prima è solo la build 😍 Con ryzen sono sincero, si.
  6. primo hack e parti con AMD... subito una bella salita eh
  7. Ciao raga vengo da insanelymac, stesso nick ! Ho appena coppato la mia prima build e oggi sarà pronta quindi ho super hype 😍 Un saluto a tutti amici! BUILD : MoBo: MSI B450 Gaming Plus MAX CPU: Ryzen 5 3600 RAM: Corsair Vengeance LPX 16GB 3000MHz C15 GPU: GT 710 1GB (Momentanea, sto ancora scegliendo bene per quella seria) Alimentatore : Cooler Master MasterWatt 650W SSD: Samsung 250GB Case: Cooler Master MB530P
  8. VoodooPS2 e ApplePS2 fanno la stessa cosa, quindi o uno o l'altro... li testi uno alla volta e vedi quale ti sembra meglio.... sono per la tastiera e trackpad per il wifi stando al modello che hai messo, i kext li dovresti già avere, sono i FakePCIID
  9. Il keyt per il wifi non va! comunque io adesso devo andare domani mattina continuiamo ok?
  10. Per il wifi ho una Broadcom BCM943225HM Ok ora provo!
  11. provali uno alla volta, BRCM dovrebbe essere per la lan ToledaARPT per il wi-fi toledaARPT.kext.zip BCM5722D.kext.zip
  12. in remoto non faccio niente, devi imparare a capire le basi i confg che ti ho messo li devi piazzare assieme al predefinito config.plist nella EFI --> Clover e li lasci così come sono nominati e li carichi al volo come spiegato ti volevo far andare online visto che dal report di DPCImanager non risulta nessuna ethernet e wi-fi, se avessi una idea di che hai ti potrei passare dei kexts da provare
  13. Andava tramite wifi però ora non so perché non va. La lan non sono mai riuscito a farla andare. Era uno dei problemi da risolvere successivamente. Però mi sembrava importante hdmi. Comunque non ho capito su cosa fare. Devo sostituirlo il file confing con il mio!?!? Non facciamo prima se puoi farlo in remoto!!? Ovviamente prima cerchiamo di mandarlo online... così non faccio sbagli essendo nuovo.
  14. SMBIOS lo cambi editando il config con clover configurator ti posto 2 config da affiancare al tuo e li carichi al volo dalla GUI di Clover al boot, pigia O di options, ne carichi uno e lo provi puoi provare eventualmente ad installare i webdriver per la tua release di macOS, terminale scrivi sw_vers e ti compare prodotto e build, qui i webdriver http://www.macvidcards.com/drivers.html se li installi e li vuoi usare, devi mettere il flag qui a nvidiaweb in system parametres questo notebook non ha una LAN? che modello da windows che vediamo di mandarlo online config-62.plist.zip config-71.plist.zip
  15. Yesterday
  16. Allora ora ti posto i screen. Comunque si ho una usb di emergenza! Come imposto 7,1!?!?
  17. Ah okok pardon... Fatto, aggiornato il plist e fatto ioreg. allego MacBook di Mattia 23-01.zip
  18. ah dopo SMBIOS lo imposti per quelle che sono le tue priorità, come detto su da Semantica, usa 19,1 per via di sidecar, ma se uno non gli serve, può usare iMacPro1,1 oramai una idea dei vari giochini tra SMBIOS, con o senza iGPU con testa o meno, boot-args etc.. alla fine però, o sono rimbambito, e a volte mi capita, per cui me lo sono perso, o non hai fatto nessuna prova con memoryallocation nei driver in efi
  19. sei sicuro che il clover postato sia quello corretto con cui avvii?? ti sei preparato una pendrive per avvii di emergenza in caso di blocchi o KP? ovvio che se usi boot-args nv_disable=1 non ti carica i driver e si avvia in vesa qui stai usando i webdriver nvidia? la scheda video, quanta VRAM ti riporta? PS: mi han girato screenshot, 1024Mb quindi OK posta anche screenshots di DPCIManager ed esegui hack_info vedi FAQ che ho in firma MacBook7,1 Penryn GeForce 320M 13" 2010 MacBookPro7,1 Penryn GeForce 320M 13" 2010 MacBookPro6,1 Arrandale HD Graphics/GeForce GT 330M S, 17" 2010 MacBookPro6,2 Arrandale HD Graphics/GeForce GT 330M S, 15" 2010 dovrebbe essere nativa ed usata nel modello che ti ho messo... prova a cambiare SMBIOS ora hai MacBook Pro 6,1 imposta MacBook7,1 cmq faccio qualche altra ricerca.... OK vedi su, quelli sono gli altri SMBIOS che ritengo possano essere compatibili
  20. Ci sto facendo seriamente un pensierino...il prezzo è pure allettante. Utilizzando quella gpu con smbios 19,1 non sarebbe nemmeno necessario attivare l'igpu per per l'encoding hardware, giusto?
  21. Perfetto grazie mille aspetto tue notizie. Spero di risolvere questo problema visto che mi fa molto comodo! Sicuramente ci sarà il problema anche audio ma adesso prima di tutto sistemiamo Hdmi Video!
  22. il nome ti dovrebbe già dire tutto, è creata dall'installer di clover, prima di aggiornare esegue in automatico il backup della EFI
  23. Non penso serva un dsdt o ssdt, credo basti semplicemente configurare a modo la EFI, ma questo lo possono dire con certezza solo @Gengik84 e @iCanaro. Ad ogni modo appena torno a casa do un occhiata alla tua cartella EFI e vediamo se riesco ad aiutarti.
  24. Ciao @iCanaro....ti volevo chiedere una cosa anche nei gioni scorsi che poi mi è passata di testa.....nella root del disco in cui ho installato mojave ho notato che c'è una cartella EFI-Backups....cosè???....ma posso eventualmente eliminarla??? E poi grazie del suggerimento...ora come da tuo consiglio ho messo VirtualSMC.kext invece che FakeSMC.....poi ho messo SMCProcessor.kext e SMCSuperIO.kext e con la nuova versione di HWMonitor e con Intel Power Gadget vedo tutti i dati relativi ai miei sensori😁 Quindi ragguagliami su questa cartella EFI-Backups....grazie come sempre della tua disponibilità e gentilezza!!!!😜
  25. Ho provato tutti i modi ma sono arrivato al conclusione che ha bisogno di una patch DSDT. I modi che ho provato sono stati provare DSDT esistenti e modificare la spunta Nvidia su clover e rimettere la stringa su grafica Nv_disable=1 ( che è stata tolta perché sennò non andava correttamente sullo schermo del portatile la scheda video). Ciao, ho recentemente un hackintosh nel mio laptop e devo risolvere l'attacco HDMI video che non funziona quando collego il mio laptop alla TV. Acer Aspire 5741g Modello High Sierra System! Caratteristiche: Cpu: Intel Core I3 350M 2.27Ghz Arrandale 32nm Tecnologia Ram: 6: 00GB Grafica: Monitor Pnp generico (1366x768 Ghz) 1024mb Nvidia GeForce GT 320M ( Acer Incorporated) Archiviazione: 465 GB Sata Driver Optiocal: Optiarc DVD RW- AS-7585H Audio: dispositivo audio ad alta degradazione Qualcuno può aiutarmi!?! Ovviamente installazione Vanilla! Vi lascio Ioreg e cartella clover! CLOVER.zip Ivan’s MacBook Pro.zip
  26. se riesegui nuovamente audio codec info, devi essere online e clicca 2 / 3 volte su info, non ha restituito un report completo... sono andato a naso ad iniettarti l'audio da properties, sostituisci e prova config.plist 2.zip eventualmente sposta anche codeccommader da off in others
  1. Load more activity
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.